RH linux and asus a7n8x

Discussion in 'Linux & BSD' started by scotty588, Apr 19, 2004.

  1. scotty588

    scotty588 OSNN Addict

    Messages:
    64
    Location:
    San Diego, CA
    I just started with redhat and dont know that much about it. I have an asus a7n8x deluxe and I cant get the built in nic on it to work. I got the rpm from the nvidia site and I am guessing it installed fine since i just double clicked it and it said installing. I restarted and I dident see it detect any nic in the screen that shows all the nics. I tried updating the kernal which I dont even know if I did that right then tried installing again but it dident work either. So if you know how to fix this can you tell me exactly what to do and what to type since im a linux noobie. Thanks
     
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    which LAN do you use? [doesn't the a7n8x deluxe have a 3Com and nVidia LAN?]

    You dont double click things in linux to install them :) From the terminal

    cd /path/to/the/rpm
    rpm -i nameoftherpm.rpm
     
  3. scotty588

    scotty588 OSNN Addict

    Messages:
    64
    Location:
    San Diego, CA
    I use the Nvidia one it seems faster for some reason. The usally have the 3com one disabled in the bios but I found out it works nativly in RH so I enabled and it does work but I would rather just use the nvidia one for both windows and RH. Also my sound doesnt work either. I am doing that RH network update now. And on the nvidia page there are 2 different drivers for RH 9 the regular one and then another one that says kernal upgrade. Whats the differance and which should I get. I installed Gaim by clicking on the rpm and it worked but i guess thats the noobie way to do it. I'll try the other way next time.

    My other problems is that I am in 800 x 600 now and its driving me crazy. I set it in the display options to 1024 x 768 and then it says you must logout and restart the x server. I have logged out and restarted and its still 800 x 600. Thanks for your help so far.
     
  4. scotty588

    scotty588 OSNN Addict

    Messages:
    64
    Location:
    San Diego, CA
    Ok, when I did that RH update it installed a new kernal but its saying that I should reboot to test out the newest installed kernal and I did and it still says it.

    edit: I figured it out. I am using a linux boot floppy. So I made a new floppy so that it boots to the new linux kernal.