Restore iBook Keyboard Mapping

Discussion in 'Macintosh' started by Techno Child, Feb 3, 2007.

  1. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach
    Is there any way to restore the default keyboard mapping on the internal keyboard? I just exchanged the Japanese/US keyboard that was on the unit when it was upgraded to Tiger with a regular US one, and the ()'s fall on numbers 8 and 9, " is created with shift + 2, and + is created with shift ;... There are a few other issues with other keys, however all the letters seem to be in the right places.

    Any Ideas? I would very much hate a reinstall at this point, there is a ton of things to back up/programs to locate the disks for etc...

    -tc
     
  2. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Have you gone into the "System Preferences"? Go into it and look for "Keyboard & Mouse" > "Change Keyboard Type" > follow the steps. I hope that does what your looking for. :)
     
  3. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach
    Hmm... I cannot find "change keyboard type" Are you sure it's in system prefs?
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Try System Preferences then International and the Input Menu tab. Then scroll down to set the keyboard language maybe...
     
  5. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach
    Tried that already... It is checked by US English, not many options there.
     
    Vanquished likes this.
  6. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    not sure what else to try I've never had this problem before. I take it google surfing hasnt turned up much useful...
     
  7. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    It's right at the bottom of the "keyboard" tab inside the "keyboard & mouse" preferences for me. :(
     
  8. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach
    Here... This is all I get when I click the keyboard tab.
     

    Attached Files:

  9. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Here is a pic of mine so you don't think I'm crazy or feeding you a line of bull. :p

    [​IMG]
     
  10. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach