Resource hit while burning CD in Nero.

Discussion in 'Windows Desktop Systems' started by SlaPPiE, Apr 27, 2002.

  1. SlaPPiE

    SlaPPiE Guest


    I noticed it on my old system too, but when I burn a CD in Nero my system runs terribly slow (however 200MB+ of RAM stays free). As soon as the CD has finished burning, everything runs fine again. Any ideas on what the problem could be?

    EDIT - Forgot to add that this doesn't occur on the other burning progs I have.

    Athlon XP 2000+ on a EPoX 83KA Mobo
    512MB PC2700 Mushkin DDR
    No Paging File (I had the problem with a paging file, too)
    40GB WD @ 7200RPM & 60GB Maxtor @ 5400RPM
    Plextor 24/10/40A Burner

    all on Windows XP Pro. Thanks.
  2. firehawk

    firehawk OSNN Addict

    My P4 system using Roxio is the same. I just think that burning cd's are a resource hog.
  3. SlaPPiE

    SlaPPiE Guest

    And when I said it slows down, I mean it comes down to a serious crawl. If I would have any music going in Winamp, it wouldn't even be able to play.
  4. reron98

    reron98 Guest

    that happened with my roomie...

    make sure you have the latest winamp, i think there's version 2.80 out, he had 2.78?!? and he couldn't burn and listen to mp3s at the same time... and then make sure you have the latest drivers... i'm not sure what that particular epox board has (via or sis or amd?) the latest IDE drivers.

    You might want to check and see if DMA is enabled (under control panel under system under drives). after that, everythign should work smoothly!
  5. SlaPPiE

    SlaPPiE Guest

    yeah, i have the newest Winamp, DMA is enabled, and the IDE drivers are updated.

    but that's the least of my problems right now. when i redid my messy wiring the other day, i hooked the floppy power cable up backwards, and well... lets just say there was plenty of smoke. life hates me.