Remote Desktop

Discussion in 'Windows Desktop Systems' started by Jz1397-5, May 24, 2002.

  1. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I have been trying to do this, but to no prevail. How do I turn on Remote desktop on my laptop from my desktop. What do I need to turn on or allow access to and what do I use. Please god, help. (I know I sound like a moron but windows is new to me)
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
  3. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I was aware of that way, but isn't there a program built into xp pro, to do remote desktop over a lan?
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    It's the same program, Remote Assistance. Back to your original question, you can't just 'turn it on' in your laptop from your desktop. It needs to be configured and running on your laptop to 'listen' for the incoming connection request from your desktop. LAN or WAN, makes no difference.
     
  5. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I was half wrong, lol. Go to Control Panel> System. Look at the attachment, in the remote desktop section, click on the 'learn more about remote desktop' shortcut. That will launch the help and support center and explain how to set it up.
     
  6. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    When I do that, and try to use the remote desktop connection, I have tried my computer name and the IP (the ip given by my router) none have worked and I keep getting an error message. I really do not know what to do with this, but I want to be able to access my desktop in another room. (No firewalls are running anywhere.) Sould also mention that I can share files between the two, and access hard drives and shared folders, without a problem.
     
  7. dadx2mj

    dadx2mj Guest

    Kind of s shot in the dark but you might want to check your computer services and make sure you don't have anything disabled that needs to be running for the remote desktop to work. Just check the description of all your disabled services to see if any apply to remote desktop
     
  8. loppdawg69

    loppdawg69 Guest

    1 thing you have to make sure is that you add the username to the list of acceptable logins on the hosts computer and any account that you make active will not be able to log in until they have a password set up for security reasons....PM me and ill check back in a few mabe i can walk you through this on aim or something.
     
  9. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    If you want to help me through it or anything PLEASE do.
    AIM: Jm1397
    E-mail: Jz1397@comcast.net

    Thanks so much man.
     
  10. loppdawg69

    loppdawg69 Guest

    Ill be able to chat in a fewbut heres what i want ya to try:
    1) make sure it is enabled on the host computer: right click on my computer > properties > remote tab and select Enable Remote Desktop
    2) put a password on the administrator account since the administrator account already has access to remote desktop.
    3) then try connecting through both IP and host name, by using administrator username and password.

    I assume they can both see eachother on the network right?
     
  11. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    also remember, your router undoubtedly has a built in firewall.
     
  12. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    The connection I am trying to make is between two computers on the same network. XP firewalls and all third party firewalls are disabled. There should not be a problem.

    I can view the two and share files between the two.
    The administrative account does not work either.