"remember my password" not working while accessing sharepoint services

Discussion in 'Windows Desktop Systems' started by Lukas, Oct 8, 2003.

  1. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Hi all,


    First things first: setup

    Server: AMD Thunderbird 950 MhZ running Windows 2003 Server Enterprise Edition with Active Directory, DNS Server, (thnx to Enyo!) IIS, and Sharepoint Services, fully updated (name: TOMCAT)

    Clients:
    2 AMD XP 1800's running Windows XP Professional SP1, fully updated with full access to domain (both pc's have domain admins as users)(names: FALCON & HORNET)

    The problem:

    Don't know if any of you doesn't know what ms's sharepoint services are. Well, it's a inetractive portal site with discussions, reminders, contacts, pictures, files and so on.

    My problem is that sharepoint services require authentification, meaning before you get to see the sharepoint page you need to enter your username and password. That's not a problem, but I would like the password to be remebered. And I'm not talking about a html/asp based login script, like for instance on ntfs.org but I'm talking about a dialog box that you get when you are connecting to another pc. (see attachment for screenshot)

    I understand that users need to enter user information to access the site, but why do I need to do it every time? I checked the box "remeber my password" many times, but the user information simply isn't being stored.

    This is pretty annoying becouse I've set the sharepoint page to be the start page on IE on both pc's, see it as a digital blackboard where we (my girl and I) can leave messages or files for each other.

    My problem is that I don't know where to look for the solution. On the server or on the clients?

    I want the clients to authentificate, but I need the passwords to be remebered, so I'm not talking about anonymous access...



    Anyone ideas?


    Greetz


    Lukas
     
  2. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    forgot the attachment....


    Greetz
     
  3. yoyo

    yoyo _________________

    Messages:
    1,557
    You may need the "Protected storage service" running. Is it?
     
  4. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    @ yoyo: the service is running
    @ enyo: the setting is disabled in Default Domain Security Settings and in Domain Controller Security Settings on server as well on Local Security Policy on both client machines...
     
  5. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Hehehe, I found it!

    Simply add the site to Trusted Sites in Internet Explorer


    Greetz


    Lukas