refresh rate problem?

Discussion in 'General Hardware' started by hohner, May 25, 2002.

  1. hohner

    hohner Guest

    I have a minor problem with my monitor. If I have a small window (ie; not full window size) on my screen and drag it around, some of the colours are left behind. Theses are only very small dots and usually come from the edges of the small window that I am dragging.
    I have tried a faster refresh rate, I have it maxed out to 100Hz now, but it still happens.
    I have the latest video drivers installed, as far as I know. It is version 6.13.10.2311
    Any ideas? Thanks in advance.


    ASUS AMD A7A266-E
    AMD Athlon XP1600+
    512 SDRAM
    Nividia GE-Force2 64MB MX400
    Creative SB Live!5.1 (WDM)
    Hansol 710A 17" Monitor
    IBM 40GB 7200
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
  3. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    Try new driver and it will solved everything ..//..

    Tell us the result...
     
  4. hohner

    hohner Guest

    I downloaded the latest drivers from the link you supplied but I am still getting the same problems. It couldn't be a monitor problem perhaps?
     
  5. hohner

    hohner Guest

    I take it no body knows the solution then?
     
  6. UofEEE

    UofEEE Guest

    Is your card overclocked?
     
  7. hohner

    hohner Guest

    No, not at all. And the temp shouldn't be a problem.
     
  8. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    even if it's not overclocked, make sure the fan on the video card is still spinning. while you're at it, take out the video card and give it a good cleaning. this means unscrewing the fan from the heatsink and getting the dust that always gathers in there. a heatsink covered in dust is useless.

    lemme know if this helped... or if i should stfu and stop giving obvious suggestions. }:>
     
  9. hohner

    hohner Guest

    ok, will give it a clean up and let you know how it goes.
    Thanks
     
  10. hohner

    hohner Guest

    The card is clean and free of dust and the fan still spinning. I still get the same problem though.
    Maybe I will buy a new video card, I would like a better one anyway, one with DVI.