Random computer lockups and newer Direct-X games not working

Discussion in 'PC Gaming' started by Tiesto, Nov 19, 2002.

  1. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    I have been having this problem for a while. My newer Direct-X based games such as UT2K3, Battlefield 1942 and Hitman 2 do not work. Hitman 2 doesnt even launch. Also I have recently been experiencing random lockups to where i have to do a hard boot, especially when Im online. I have tried everything, Direct 9.0, which screwed up my comp even more to the point of reformat. I tried installing the VIA 4 in 1 drivers since I have a VIA chipset but nothing, still the same problems. Newest non-beta Nvidia drivers for GeForce 2 which are 40.72, nothing. I am so fed up with this crap. Does anyone know what I can do.

    Here are my system specs:

    AMD Athlon 1.2 Ghz 266 FSB
    Trinity KT-A S2390B mobo
    VIA KT-133 chipset
    GeForce 2 MX 400 64 mb VC w/ 40.72 Det Drivers
    512 MB SDRAM PC133

    Any system spec i neglected to mention, if you catch it bring it to my attention so you can serve me better :D

    Thanks to anyone and everyone in advance.
     
  2. XP Abuser

    XP Abuser Guest

    you overclocking anythiing???
     
  3. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Nope, nothing at all.
     
  4. XP Abuser

    XP Abuser Guest

    open the run box (winkey+R) and type "dxdiag" No Quotes it will open up the direct-x diagnosis tool go through the various tests and see if that brings up any problems;)
     
  5. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Already did. No problems. I truely believe that the ****ing retards at Nvidia purposely put out the new drivers to create incompatibilities with older cards, forcing you to buy the new one.
     
  6. brummie

    brummie OSNN Addict

    Messages:
    57
    Location:
    Stourbridge, West Mids. UK
    I had a similar problem when i installed a crystal orb to a GF2 Ultra. Turned out to be an almost unnoticealbe finger print of ASII across a few of the contacts on the contact edge of the card in AGP slot.
    Maybe its something harware like that.

    EDIT: It only affected a few OpenGL games BTW :D
     
  7. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Hmm, intresting. Ill have to take a look at it.
     
  8. SickBoi

    SickBoi Kicker of Elves

    Messages:
    49
    check that your main devices (video, sound, network) aren't sharing an irq.. and download the via pci latency patch..
     
  9. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Ok, wow it works. Ive tested it with UT2K3 and it works great. The only problem is that the sound crackles which is a known problem with Athlon CPU's, which I am trying to correct. Many thanks to SickBoi.
     
  10. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    I would also add that the 30's to 40's series drivers are optimized for the GF3's and GF4's. My GF2 GTS works best with 29.42.
     
  11. brummie

    brummie OSNN Addict

    Messages:
    57
    Location:
    Stourbridge, West Mids. UK
    The latency Patch is for the sound crackle not to sort out video cards!! LOL
     
  12. SickBoi

    SickBoi Kicker of Elves

    Messages:
    49
    its not only for sound crackle.. hardware collision crashes things.. KABOOOOM silly earthling.. everyone always assumes its a video problem when things crash..
     
  13. gothic

    gothic LinuXPert

    Messages:
    453
    Location:
    Cornwall Nr. England
    Yeah, I found the newer detonators caused more incompatability issues than ever before......gone back to the 30.32 (I think..not at home at the moment) and all went well again. I also found that in Battlefield 1942 the soundcard is set to software by default, I turned on hardware accel. and all crackling in that game disappeared.

    TOK
     
  14. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Yeah, my sound is messed up now. Gus K, do you have a link to or have the 29.42 drivers?
     
  15. brummie

    brummie OSNN Addict

    Messages:
    57
    Location:
    Stourbridge, West Mids. UK
    It was the only thing metioned, :D GAMES!!
     
  16. SickBoi

    SickBoi Kicker of Elves

    Messages:
    49
    no..it was the last thing mentioned..
     
  17. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Ok, Im removing the PCI latency patch since the sound is like hell.
     
  18. brummie

    brummie OSNN Addict

    Messages:
    57
    Location:
    Stourbridge, West Mids. UK
    And the first :rolleyes:
     
  19. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
  20. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Yeah, I got the 29.42 drivers, hopefullt it works now. Will I have to apply the VIA 4 in 1 drivers again?