Discussion in 'General Hardware' started by Doom, Oct 21, 2002.

  1. Doom

    Doom OSNN Senior Addict

    Aberdeen, Scotland
    I just reinstaled windows xp and I does'nt seem to be picking up my ram correctly. I have put in an extra 512 mb so I should have 1024, but when I look in system it seems only to be picking up 1000mb of ram. Where is the other 24mb gone?
  2. PC-Dude

    PC-Dude Guest

    I have had this same problem only with smaller amounts of ram. Not sure why and it doesn't affect performance, especially with the amount you have.

    I have seen 512 reported as 504:confused: and 192 showing as 186. Not sure why this happened but they all were rock solid systems.
  3. Radium_Ti

    Radium_Ti Guest

    I had the same problem, I installed 256 MB RAM and it was reported as 255 MB!
  4. Nick M

    Nick M Moderator

    I had same problem, it's nothing major, it's just what Windows reports, no more then that. My 1024 MB of ram is recognized at 1.00GB of RAM in windows, the BIOS gives the correct read out. Don't worry, it's nothing to worry about.
  5. MdSalih

    MdSalih The Boss

    Birmingham, UK
    not true...

    i currently have 1.7 odd gig of ram plugged into this computer... shows up fine inside XP... shows ok in bios too... XP can take upto 4 gig i beleive... although i never tried it...

    if its reading it wrong inside windows.. could be XP reading soemthing wrong... if its incorrect in bios means you got a setting messed up... go into the bios/cmos settings and play with the ram options... should be too complicated...

  6. brummie

    brummie OSNN Addict

    Stourbridge, West Mids. UK
    1024mb of ram is 1 gb of ram!
  7. Nick M

    Nick M Moderator

    Yes! And MDsalih, I don't think there is anything wrong, if I run a benchmark proggie, it shows 1024.
  8. jumpy

    jumpy Guest

    Sounds like windows handling bits and bytes wrongly. ie 1000megabytes = 1024megabits or something like that. When you say 1024mb ram, it is 1024megabits which is 1000megabytes? Although my ram is showing correctly, oh well, maybe i'm wrong. :D
    I'm sure someone will tell me if I am :)