Raid array will not perform boot time scandisk

Discussion in 'General Hardware' started by GoNz0, Jan 7, 2003.

  1. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    i have diskeeper installed and told it to scan my raid array on the next reboot along with the other drives.
    It did C & D on the IDE channels but missed the raid array, now i cannot defrag my raid drive because i get the pop up sayin it cannot perform a defrag flagged for a boot time scandisk.

    Help meeee please, its been driving me mad for weeks now :(

    im using the onboard raid from my Epox 8k3a+

    i tried google several times for a solution but nothing as of yet.
     
  2. ghayes

    ghayes Microsoft MVP

    Messages:
    94
    The issue is that Diskeeper detected that the "volume dirty bit" has been set on the drive and will not run. What happens if you run a CHKNKFS on this drive. Does it indicate that the volume is dirty?

    - Greg/Raxco Software
    Microsoft MVP - Windows Storage Management/File System

    Disclaimer: I work for Raxco Software, the maker of PerfectDisk - a commercial defrag utility, as a systems engineer in the support department.
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    yep its marked as dirty, told me to use /c to set for scandisk, tryin now
     
  4. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    no didnt work, i followed this sort of path before and tried to find a registry entry to remove, but i didnt get past that.
     
  5. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    bump..