Question???

Discussion in 'Windows Desktop Systems' started by Sceithamer, Nov 3, 2003.

  1. Sceithamer

    Sceithamer Guest

    I just built a new computor and i installed xp pro. What happens is when i click on like my favorites you cant see anything unitll you run the mouse down the drop down. Hopefully you guys understand what i am trying to say.

    Thanks for any help
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Open IE/tools/internet options. Look for 'enable personalised favourites menu' & untick it. :)
     
  3. punkandacoke

    punkandacoke eat me

    Messages:
    255
    Location:
    at the end of the rainbow
    like this?
     
  4. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    lol I think you're suffering from a memory leak. Check Windows Task Manager.
     
  5. Sceithamer

    Sceithamer Guest

    I dont think you guys understand what i am saying. It dosnt matter what drop down it is. Click on start and you dont see anything untill you move your mouse over the area.

    I also dont understand what you meen by a memory leak and how dos looking at my task manager help me there?

    I am just getting more confused.
     
  6. punkandacoke

    punkandacoke eat me

    Messages:
    255
    Location:
    at the end of the rainbow
    ok.
    #1. have you gotten every windows update to date?
    #2. do you have any programs running that modify the apperance of windows? like style xp.
    #3. have you modded your system files like shell32.dll?

    if you gimme some more info ill try my best to help.
     
  7. lechtard

    lechtard Guest

    I think it's the theme .. The inactive font color is the same color as the background color - change themes and see if that helps ..
     
  8. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    maybe a screen cap would help??
     
  9. punkandacoke

    punkandacoke eat me

    Messages:
    255
    Location:
    at the end of the rainbow
    oh yeah. for anyone that thinks I have this problem. I dont.

    the magic of photoshop ;-)
     
  10. Sceithamer

    Sceithamer Guest

    OK here it goes.

    I have all the available updates for windows and all my drivers have been updated.

    I have done nothing to the computor. No mod programs. I loaded windows did all the updates and this is happening.

    I have a asus a7v8x-x mb, Amd 2600 barton, 512 ddr Kingston (3200) ram, tachyon g9600 pro 128mb graphics card, 400 watt power supply, sony 52x24x52 cd-r, memorex 48x cd, Windows xp pro and i think thats it.

    Thanks for help
     
  11. Sceithamer

    Sceithamer Guest

    nothing?
     
  12. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Really don't know. Why don't you use an add on such as MYIE 2 then you won't have this IE favourites problem.
     
  13. goro4u

    goro4u NTFS Member...Again..

    Messages:
    55
    Location:
    Western Nebraska
    Just a thought... right click on your desktop and click properties, then go to the appearance tab, then click the drop down box for windows and buttons and select a different theme, click apply and restart and see if that helps. Might be a glitch in your display....

    Let me know if that works..
     
  14. lechtard

    lechtard Guest

    This is what I said above - It appears that that was ignored lol ..
     
  15. Arniestan1

    Arniestan1 OSNN Addict

    Messages:
    111
    Whenever I think I have a problem after a reinstall of XP I run Sfc /scannow. It will check if you have all system protected files installed. click start run type it in with a space between c /. It will ask for the system disc. so I just put that in first and exit that program; don't remove it though. Smile.
     
  16. magmon

    magmon Guest

    i had a similar problem found tech support said my mouse was bad

    whenever i clicked on something i had to move the mouse down