Question regarding Dell 8400 (dimension)

Discussion in 'General Hardware' started by efs555, Aug 27, 2004.

  1. efs555

    efs555 OSNN One Post Wonder

    Messages:
    4
    Hello everyone. I have a question for you all. I purchased Dell's new dimension 8400 for which I chose all the components to use. I had $1500 to work with so here are the specs: 3.0 Ghz p4 with HTtech. 800Mhz FSB; 512 MB of Dual Channel DDR2 SDRAM at 533 Mhz. 128MB PCI Express x16 (DVI/VGA/TV-out) ATI Radeon X300 SE video card.

    My question is why, when I run Halo for PC, does it still hang a bit on the highest settings? Also for Hitman Contracts? Admittedly, it performs much better than my old p4 1.6, but I assumed that this would take care of any hang-ups? I would appreciate your advice, Thanks!

    Buff.
     
  2. rik

    rik OSNN Addict

    Messages:
    115
    Location:
    I dunno
  3. Ohzopants

    Ohzopants My mom thinks I'm cool

    Messages:
    165
    Location:
    Montreal
    rik, toujors should read toujours, and pret shoud be prĂȘt.
     
  4. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    The video card isn't all that great.
     
  5. Nick M

    Nick M Moderator

    Messages:
    3,961
    As stated above, the video card isn't too great at all, so I wouldn't expect it to run Halo 2 as the highest settings possible. Also, you'd be surprised in the performance boost one can get from an extra 512MB of ram, helps speed thing up a bit.
     
  6. champ2005

    champ2005 | xs |

    Messages:
    238
    Location:
    Sydney, Australia
    the x300se = radeon 9200se.
     
  7. efs555

    efs555 OSNN One Post Wonder

    Messages:
    4

    Would my old GEFORCE2 FX 128 MB AGP work any better?
     
  8. rik

    rik OSNN Addict

    Messages:
    115
    Location:
    I dunno
    Not in that system.
     
  9. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    yah... as others have pointed out.. your video card is the bottle-neck...
     
  10. champ2005

    champ2005 | xs |

    Messages:
    238
    Location:
    Sydney, Australia
    your system doesnt take agp cards - ud have to buy a new PCI-E card (Pci-express). Something like an Ati X600XT Pci-E or the upcoming Geforce 6600
     
  11. efs555

    efs555 OSNN One Post Wonder

    Messages:
    4
    Thank you all. I have some valuable info!
     
  12. georowland

    georowland OSNN One Post Wonder

    Messages:
    1
    Q: re adding internal media card reader to Dell 8400

    I am buying a Dell 8400 and want to add an internal media card reader with 1394 port to the front 3.5" bay. Does anyone have sggestions for readers and/or installation advice? Thanks, George