Question about clicking links

Discussion in 'Windows Desktop Systems' started by Punkrulz, Jan 27, 2002.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Hey all, One thing that has been ticking me off is when you click a link, the window is always the way I never want it to be. I know that when you resize a window, it stays to your preferance, but mine isnt...its like there is a break point, where you can only extend it so far but until you extend it the size of the window itself, then it wont save...

    Personally I love all of my windows Maximized... I know that you can set windows when you open them with the application to Maximized (Properties, Window = Maximized)...but is there a way that the window is Always maximized when you open a link to say?
     
  2. DrX

    DrX Guest

    interesting idea and i like it


    Im going to delve into the registry and see what i can find

    have you tried in Start > Run > gpedit.msc


    there may be the option in there
     
  3. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    if you have XP home that doesn't work
     
  4. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    I have XP Professional, as well as GPedit had nothing in it...nor am I familiar with it, but I didnt see what I could understand.
     
  5. AmarSingh

    AmarSingh Guest

    not sure if this is what you are asking, but if you want you links to open in a maximized window here's a way where u can get pretty close:

    open only one IE window and navigate to any site. Then hold shift and click on any link on the page. Then close the original window . Resize the new window to as big as you want. You can get very close to maximized, but not actually maximized. Then hold either shift or ctrl ( i forget which one, try both) and click the X in the top right corner of the screen. The next time you open a link the window should be the size you set it to. You might have to resart first. :)