Quake III & Radeon 8500LE

Discussion in 'Graphics Cards' started by jonifen, Jun 15, 2003.

  1. jonifen

    jonifen pffff...

    Messages:
    705
    I have been meaning to post this on here for ages now, but finally I've got round to it :D

    My gf has a radeon 8500LE 128Mb in her computer (from Crucial) and everything runs really well apart from Quake III. Well, it runs well, but there are these little things which look as if something is going badly wrong.

    I've got 3 screenshots to explain what I mean... hopefully someone will get what I mean :)
     
  2. jonifen

    jonifen pffff...

    Messages:
    705
    screenshot #2
     
  3. jonifen

    jonifen pffff...

    Messages:
    705
    and finally screenshot #3

    The problem is the lines on the sky and when you look to the sharks on the right hand side of the screen (on screenshot #3 I think it is), its not using the right textures somehow.

    Thanks to anyone who can help me sort this out, or at least give me some sort of explanation as to why it does that... its got me puzzled.

    The rest of the system spec is on http://www.jonz.co.uk/systems.shtml (machine name cherry)
     
  4. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    What drivers are you using? Those lines in the sky are the outer limitis of the map. As far as the sharks go, hmmmm...
     
  5. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I would definitely check your anisotropic filtering if I could... in the control panel for dx and opengl settings...

    the scene is not being rendered properly and adding AF may make it better...

    try using cat 3.4's drivers if you can.. and also post what settings the control panel has :)

    i.e. performance/balanced/quality and other slider settings...
     
  6. jonifen

    jonifen pffff...

    Messages:
    705
    I put 3.4 cats on a while back thinking it would sort the problem I had with 3.2, but it didnt. 3.1 also showed it the same :/

    I tried AF 2x and 16x (both ends of scale I thought), and it changed nothing at all :/

    put all settings on max possible and it cut the frames badly, but still didnt sort the problem. It seems as I get closer to the sharks, it looks normal as it should, so it seems to be something which affects visibility distance. I've tried all kinds of config commands on q3 which didnt sort it either. I just find it strange how it makes it look so weird.

    Settings for OpenGL:
    Antriscopic Filtering - 2x
    Smoothvision - Disabled
    Texture Pref - Quality
    Mipmap Detail - High Quality
    V-Sync - Always Off
    Truform - Always Off


    Kr0m, I realise the lines are the edges of the map, although it hasnt done it on any other system I've played Q3 on in the past. However, a guy I know who also plays Q3 said he has a hercules gf3 which does the same thing (with the lines) although the sharks look fine
     
  7. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    disable AA if you can... unless you are really liking it..

    see if you can synch the frames for q3 when you are playing... ie turn it back on and see if that fixes some of the issues...

    its a draw-distance problem it would appear.. I haven't played q3 in so long that I really don't know what to say.. lol... I never had an issue like that with my cards...

    is there an option in q3 concerning draw distances ?
     
  8. jonifen

    jonifen pffff...

    Messages:
    705
    I cant seem to find the option to change antialiasing... anyone have any idea where this option would be?

    I enabled v-sync on the graphics card and sync-all-frames on q3 and it still had the same problem.

    I havent come across any commands in quake which change the distance visibility... I have changed all sorts of commands though like the picmip, nomip, lodbias, colour depth etc but it still isnt fixing it :(

    my gf doesnt really care about it, she says she doesnt notice it anymore although I'm aiming to get a radeon card and I want to be sure I wont experience the same problem. I was thinking of testing the ati card in my machine to see if the problem still exists... I suppose I'll get round to it soon enough :)
     
  9. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    if you look in your control panel :)

    you will see tabs for d3d and openGL... you have the settings there as a slider... left for OFF and moving it right to varying degrees gives you AA and AF settings.
     
  10. jonifen

    jonifen pffff...

    Messages:
    705
    there is no AA slider on OpenGL section, only AF.
     
  11. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    you're kidding me right ?

    hmm... I dont think that ati has different control panels for the different raddy's

    /me scratches his head...

    um well you are using cat 3.4's... go ahead and dl the latest control panel from ati and see if the option is there... it is on mine...
     
  12. jonifen

    jonifen pffff...

    Messages:
    705
    I installed the latest control panel after installing the latest drivers (3.4).

    I'll double check when I get home tonight though to make double-sure its not there :)