Problems with MS Frontpage XP

Discussion in 'Windows Desktop Systems' started by Punkrulz, Mar 9, 2005.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Hey guys,

    I'm 1/3 of the webmasters for http://www.woodburyfd.com/. It's my month to do the call log for March, but I've run into a problem regarding frontpage and it's crappiness [if you guys can help me with this maybe it won't be so crappy]. The site was designed using frontpage due to the fact that one of the webmasters has no web design experience so he only knows how to use FP, so myself and my friend had to make due with FP.

    Here's the problem we were running into, hopefully one of you guys know why it's doing this. It got to the point that in the call log, the further I was working on the page, the slower it got in the program to enter text. Eventually when we got to where March 5th was, and I had to change the date since I was adding a call, when I went to change the 5, everytime I highlighted it, the entire program crashed out. When I reopened the program, it didn't even have my Web open at all.

    Now, I'm not the only one to notice this, my buddy Randy also noticed it, but for some reason FP keeps adding this tag about 500+ times over and over...

    Code:
    <align="left">
    We don't know why, but this tag was constantly repeated, and it seems the more it added that tag, the slower the program got and eventually led to it's crashing. What's causing this tag to be entered over and over again? Is there any way to prevent it?

    You can take a look at the main culprit for the page here:

    http://www.woodburyfd.com/call log 05/mar.html

    I've gone ahead and removed all instances of the evil tag, but with me editing the site on a daily basis it's going to keep readding itself.

    All help is appreciated!
     
  2. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Anyone have any ideas?

    *Bump*