Problems with Max Payne

Discussion in 'Windows Desktop Systems' started by j_ovansjo, Feb 21, 2002.

  1. j_ovansjo

    j_ovansjo Guest

    I have bought Max Payne but it does not run correctly in XP. I have a s3 savage4 pro and I have tried to download the latest drivers but this does not help. I can start the game and I am using an administrator account but when I choose new game and get to the introduction video it freezes. I would appreciate it if anyone knew how to fix this.

    J.:)
     
  2. npfanz

    npfanz Guest

    I also have max payne, and getting it to work on xp was a pain in the a$$. Try and find the version 1.01 patch somewhere. The latest patch is 1.05, but for some reason that didn't work. When I uninstalled the game and then reinstalled and applied the 1.01 patch everything worked perfectly. It might not help but its worth a shot. There are DEFINITE compatability issues between xp and max payne.
     
  3. avsdotcom

    avsdotcom Guest

    Yup, gotta agree, I had a shedload of problems with Max Payne when I switched to XP. The 1.01 patch fixed it for me too :D
     
  4. insaNity

    insaNity Guest