Problems with Max Payne

Discussion in 'Windows Desktop Systems' started by karma, Jan 22, 2002.

  1. karma

    karma Guest

    Sorry for yet ANOTHER XP thread,but my problem is pretty specific.

    I have just upgraded to XP Home Edition,and now I am finding that some of my games aren't running correctly,namely Max Payne.

    Everytime I start a game no matter what the graphical option that I set,right after the opening cinema,I get this error:

    Exception:
    Invalid data read from an R_MemoryFile("part0_level1.lbd")

    Closing...


    I can produce this error everytime I start up Max Payne.Would this be the fault of faulty RAM,WinXP,or Max Payne?
    My Specs

    1.2 k7 Athalon
    ECS K7VZA @266 FSB
    300 watt PSU
    WinXP (obviously)
    Direct X is 8.1
    Visiontek Geforce 3 21.83 Drivers (I found these work the best for me).
    Hercules MuseXL with current drivers from their website.
    Philips CDRW2010 @ 20X10X40
    Western Digital 40gig @7200RPM (Master)
    Western Digital 20gig @5400 (slave)
    3Com net card
    Belkin N50 Speedpad.Version 2.2 drivers for XP(I don't think this is the problem,it has never conflicted with any other game that I run).

    That's about it,I have no probs with any other game ,i.e. Return to Castle Wolfenstien,AVP2,and a couple other titles.

    Yes I have the 1.05 Patch and my VIA drivers are the 4.37 final.

    Please any Serious advice would be appreciated.

    Thanks in advance.
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    ok, no offense in asking this question...but did you buy max payne...or download it...cause it sounds like it is an error with the lvl data being corrupt which i've seen happen in downloaded games, you might try a re-install of payne as i'm betting it is the problem
     
  3. karma

    karma Guest

    None taken.

    I bought this copy 3 weeks after it was out,and as far as reinstalling it.I have reinstalled Max Payne about 6 times.

    Prior installations I only got to the first splash screen and I got the error.Now I get all the way through the cinematics then the load screen,and there it gives me the error.
     
  4. Ruddrage

    Ruddrage Guest

    Max Payne

    My friend bought Max Payne and when he ran it all that happened was that you'd see the spalsh screen then nothing. We tried it on my machine, same problem. I remember looking on a forum and there was a problem with the original game. When running the .exe the safedisc2 protection was unable to detect that you had Max Payne CD and failed to boot. I believe the problem has now been rectified with the release of patches but if that doesn't work for you, you could always look for a cracked .exe.