Problem with System?

Discussion in 'Windows Desktop Systems' started by mAsTa NoOdLe, Oct 11, 2002.

  1. mAsTa NoOdLe

    mAsTa NoOdLe Guest

    Hey,
    I'm having a massive performance problem. For some reason My computer freezes up, but I can ctrl+alt+del, and i can move my mouse. So i look in my task manager, an din processes. It tells me that teh System image name is using up 99% of my CPU, BUT I'M NOT DOING ANYTHING!!! most of teh time, I'm trying to close a program. For a while i thought it ws XoloX, but it happened to me when XoloX was not running...
    Interesting??
     
  2. omgsoup

    omgsoup OSNN Senior Addict

    Messages:
    284
    eh, just format and reinstall windows. maybe a virus, or some hidden spyware?(i think i just made the spyware thing up, but couldn't it be active and um, do things like use up system resources?)
     
  3. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    sounds like a hardware thing, CPU over heating/ RAM faulty/ GC drivers
     
  4. allan

    allan Guest

    Before you format and reinstall (why do people rush to suggest that as a "solution"?) - try a full virus scan and dowonload and run ad-aware (http://www.lavasoftusa.com).

    Look in msconfig and see if anything is starting you aren't familiar with. If necessasry, do a selective startup (disable everything and if things go nicely start adding things back one at a time until the problem recurs).

    Don't be in a rush to reformat.
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Also the AVG update caused problems like this.