Problem with JamCam 3.0

Discussion in 'General Hardware' started by strider, Dec 7, 2001.

  1. strider

    strider Guest


    Has anyone here been able to successfully get a KB Gear JamCam 3.0 to work in XP?

    Their website claims to have updated drivers for Win XP, though the most recent timestamp on anything there is May 2001. I've followed their directions without success. My experience parallels that of Leah in Msg 3.

    I can presumably get the software and drivers loaded so the device is recognized, but the picture viewer doesn't function and this is an essential component of using this camera. BTW, it works fine on my Win 98SE system.

    Also, doS mentions "point back to your cabs file on C drive." Does a typical Win XP place such files on the harddrive or is he describing the installation cab files that one might copy to the HD to speed the OS install?



  2. Winter

    Winter OSNN Addict

    My JamCam software also has not worked ever since I installed XP... does anyone have a solution yet? I tried doing what the guy in Strider's message said to do but no go for me as well...
  3. Winter

    Winter OSNN Addict


    You'll be deemed Uber-L337 if you can figure this out!
  4. yes i have figured it out and mine works fine. the drivers have something written wrong in them and don't install completely right.
    you have to force feed the drivers (make it find the right one instead of letting it search for it itself) like you use to have to do with some modems. it took some playing but i finally got it to go..

    let me relook, as i did it a while ago and i will get back with what to do........
  5. ok here it is, i just installed it on my p4 and works........

    download files from website
    JamCam3.exe & JC32APUD.EXE (make sure second one is correct name as there was another with a slightly diff name that didnt work.

    install jamcam3.0 software from disk.........

    install driver update (JamCam3.exe)

    install application update (JC32APUD.EXE)

    i believe it will want to reboot after, let it go

    then when you plug in camera and it does its new hardware detection thing, asks for drivers point it to the .inf file thats in the c:\cabs folder as it is the correct one. if you let it search and install what it finds it just keeps putting on old one and never works.

    with the camera plugged in if you check in device manager under USB controllers with the camera on it will show up there. if theres no (!) on it, it is working.... if there is one run update driver and point it at the .inf file in the c:\cabs folder again.

    let me know
  6. Winter

    Winter OSNN Addict

    Suh-weet! You are definately Uber-L337... thanks man!