Problem with 3Com NIC in WinXP?

Discussion in 'General Hardware' started by picachuX, May 1, 2002.

  1. picachuX

    picachuX Guest

    Hi, i just moved from a Shuttle Ak31 v.3 to a Asus A7V333 motherboard, and now i get a screen on booot up that says MBA... Initializing and then Press N to boot from Network! Anyway i can remove this from coming up, it didnt come up on my old Motherboard, Thanks for any help!
     
  2. picachuX

    picachuX Guest

    I checked the screen MBA... and its a app called Managed PC Boot Agent v4.30. I never installed this nor have i ever seen it, any help on removing it?
     
  3. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I had the same thing with a 3com

    what i did was pull it out and just bought a new NIC. They're cheap enough!

    Or I could suggest that you pull it out, remove the driver, reboot. Then reinstall it and reboot.
     
  4. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    All it is, is giving you a option to boot from network if avalible. it shouldn't really slow anything down. it's just a useful feature built into newer nics and most onboard nics, most home users would never use it, it's used in corporations where the computer loads the os and apps from a central server and not from the local disk.
     
  5. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Q, sorry to disagree, but with the 3 com card (at least the one I had that was a year old) it does add a significant amount of time to the boot process.

    Don't hate me for disagree, you are stil da man
     
  6. picachuX

    picachuX Guest

    Well i checked some pages on 3COM and i found a Dos Diagnostic Prog to Disable the Boot PROM in the NIC and now its gone and NIC is running perfectly!
     
  7. nubs

    nubs Guest

    I have a 3com

    My card does the same thing but it only takes like 2-5 seconds before it bypasses it.