prefetch

Discussion in 'Windows Desktop Systems' started by bluzeboy, Mar 1, 2005.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    i don't seem to have a prefetch folder in my windows directory ,is there some service i could have disabled?
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    The Task Scheduler service needs to be enabled.
    Also make sure that Prefetching hasn't been disabled in the registry. The key is:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters

    The EnablePrefetcher value should be set to 3.
     
  3. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    got it sorted
    thanks nets