Power down Problems

Discussion in 'Windows Desktop Systems' started by voodoo2uk, Jan 24, 2002.

  1. voodoo2uk

    voodoo2uk Guest

    Can anyone help here... I just got XP Pro installed on my machine. Everything works fine on it, apart from when I get the thing to shut down, it does the usual, saving settings etc.

    But then instead of closing and switching off the machine. Like it did with 98 and me, it says.

    'It is now safe to turn off your computer' like it was an old 486 or something running 95.

    And the weirdest thing is I have a 2nd machine same spec, and that DOES close down



    AMD 800 Duron
    PC-Chips 810mr mobo
    256mb ram
    20GB hd
    cd rom
    Cd writer


    Anyone got any ideas
     
  2. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
    first thing... what type of Motherboard is it ? ATX ? (if its new then yes)

    there are some settings in bios/cmos u can change... i can't remeber exactly which settings but there is soemthing there... that if u mess with enough you'll get it to auto shut down... (theres also a chance of blowing the machine :D)

    MdSalih

    P.S. thats just a pointer for any one who know ;)
     
  3. voodoo2uk

    voodoo2uk Guest

    Yeah, it is an ATX motherboard.

    I thought it might be bios related.

    But I flicked through the bios, on the two machines. And the settings are identical on both.

    So that cannot be the cause.

    Cheers anyways
     
  4. sparky

    sparky OSNN Addict

    Messages:
    91
    hi mate, did you upgrade,or go for a fresh installation,i upgraded from 98 and the same thing happened then i reformatted the drives and installed xp but i kept the fat 32 file system as i formatted the drives with 98 boot disk, didnt change to ntfs maybe worth a try if you cant get anywhere
     
  5. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    Try going to Start, Control Panel, Power Options and see if there is an APM tab, if so click on it and it should give you the option to turn off the computer.
     
  6. voodoo2uk

    voodoo2uk Guest

    Power down

    Solved the problem.

    Thanks guys.

    Tried changing the power setting in the bios. But XP did not recognise the changes. So, had to re-format. Just finished and the problem is fixed.

    Thanks guys.

    I guess this is one Bug in XP which has been sorted.
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec