popup help

Discussion in 'Windows Desktop Systems' started by Dubbin1, Apr 14, 2003.

  1. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I keep getting these stupid popups on my desktop. The only thing I can think it would be is kazaa lite but im not sure. If anyone has any ideas what it might be please let me know.

    [​IMG]
     
  2. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    start / run / services.msc

    scroll down to messenger & disable it > you'll never see it again

    this has nothing to msn messenger



    :cool:
     
  3. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    Ahh crap now that you tell me that I remember this happing before and that how I fixed it :) Thanks it was driving me nuts
     
  4. Mubbers

    Mubbers Shoot! Political User

    Messages:
    1,087
    Cheers I was getting a few of those too!

    Mub's
     
  5. tibboh

    tibboh Arte et Marte

    Messages:
    235
    Location:
    Preston England
    Had a few too, but couldnt remember how to block it - cheers
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I like the last bit of that message:

    "If you want your message to reach millions of people................................Visit antimessage.com." :rolleyes:
     
  7. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Somone should write a program to bounce them right back :)
     
  8. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    there's gotta be a place where info about the sender/ip addy is stored...

    right?
     
  9. BonyTony

    BonyTony Moderator

    Messages:
    788
    That does not stop them (i have had it turned off for a while now and they still get through), i am not alone on this either ! a permanent fix is to block Port 135 using either windows firewall or another one.

    I use Sygate firewall so i will post how to block those nasty messages getting through using Sygate.

    First :-

    Setting an "advanced rule" to block Port 135;

    1. From Main Screen Select Menu's... {Tools} {Advanced Rules}.
    2. Choose "Add" to create a new rule.
    3. On General Tab:
    Give rule a description
    Choose "Block All Traffic"
    Choose "Apply to all network interface cards"
    Choose to Apply this rule during screen saver mode "Both on and off"
    4. On Hosts Tab:
    Choose to apply this rule to "All Addresses"
    5. On Ports and Protocols tab:
    Choose "TCP" as protocol.
    Leave Remote port blank.
    Type in "135" in the Local Port box.
    Choose "Both" for traffic direction.
    6. On Scheduling Tab:
    Disable scheduling
    7. On Applications tab:
    Do not check any applications
    8.When you have all the settings entered, click "ok" to create the rule.

    I have stopped all of mine and with messenger back on...
     
  10. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    It stopped them for me but I will keep your post in mind if they come back
     
  11. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    :mad:

    BonyTony thats dreadful news

    I've not had a single popup since disabling messenger > I am loathed to start using a firewall to block ports > its bad enough being on dial-up.

    I'm with SPeedY_B on this > a nice little proggie that can bounce em right back at the sender would be ideal



    :huh:
     
  12. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525

    save yourself all the fuss, change the network name to anything apart from mshome or workgroup. thats why most still get spam.
     
  13. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    doh, never had another problem since changing my workgroup to randon digits.