popping sound....not that bad but still wondering...

Discussion in 'Windows Desktop Systems' started by the_music_man, May 17, 2003.

  1. the_music_man

    the_music_man aka prodj88 =P

    Messages:
    2,401
    Location:
    USA
    when i click on links sometimes a popping sound comes out of my speaker...its not too loud or bad....just wondering if its b/c my sound card is old or something?
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Is your soundcard's volume levels too high? You should not have the Wave/MP3 volume slider all the way up as it can cause sound irregularities.

    Also, if your soundcard uses a digital output try resetting it.

    What card do you have?
     
  3. the_music_man

    the_music_man aka prodj88 =P

    Messages:
    2,401
    Location:
    USA
    sis 7012 wave
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    you try new drivers? is that onboard sound?
     
  5. the_music_man

    the_music_man aka prodj88 =P

    Messages:
    2,401
    Location:
    USA
    i have the driver....and yeah its on the mobo
     
  6. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    I could be way off here but if it happens when you click a link, it might be the "Start Navigation" sound is enabled. You can disable it by going to the sounds tab in the Sound and Audio Devices applet in the control panel, and than its under the Windows Explorer heading.