please select the operating system to start

Discussion in 'Windows Desktop Systems' started by jonmck, Jun 29, 2002.

  1. jonmck

    jonmck Guest

    I have three options to choose from when I boot the computer. It says: please select the operating system to start

    How do I get rid of that??? I ONLY HAVE ONE OPERATING SYSTEM!!! THANKS!
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Control panel> system> 'advanced' tab> startup and recovery 'settings' button> untick the option 'time to display operating systems.'
     
  3. jonmck

    jonmck Guest

    THANKS!

    Thank you VERY much!!!
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    You're welcome.
     
  5. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    See, you got a quicker response here then you did by email me and pm'ing other mods.
     
  6. jonmck

    jonmck Guest

    HELP! I screwed up!

    Hi! Before I did what you said, I had three choices and I had to always choose the third choice in order for it to load windows. If I chose one of the other choices, I would get an error message. So when I did what you said, I thought I should delete the other two choices from the menu also. I deleted the first two choices since I thought the third was the one I needed. NOW, when I tried to boot up, it DID NOT ask me to choose an operating system, but it goes to the error message. It says something about windows could not start because of a computer disk hardware configuration problem. Could not read from the selecting boot disk. Check boot path and disk hardware......
    SO NOW I can't get into Windows!!!! What do I do??? thanks!
     
  7. Lonman

    Lonman Bleh!

    Messages:
    2,642
    :rolleyes:
    I don't see the word 'delete' up there.
    Can you access the drive? Is it ntfs or fat32?
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Go here: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q307654

    You want to use the 'bootcfg' command, read up on it.

    This is what my boot.ini (that's the file you deleted those entries out of) looks like:

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect


    XP is my default OS and on my D: partition. 2k is on my C: partition. From that you can tell by the partition numbers how you'll need to configure your boot.ini file.
     
  9. jonmck

    jonmck Guest

    NO

    I can't access the hard drive. I think it is ntfs.
     
  10. jonmck

    jonmck Guest

    Quick Question

    As soon as I can get to the DOS prompt, I will try it. SO, do I HAVE to use bootcfg, or can I just edit the boot.ini file and save it? Thanks!
     
  11. Lonman

    Lonman Bleh!

    Messages:
    2,642
    If you can access the drive you can access the boot.ini file directly after you remove it's hidden/system attributes. The recovery console route is actually probably the easiest.
     
  12. jonmck

    jonmck Guest

    Boot disk

    I am sorry for all of the questions! Thanks for your help! I have tried to use the boot disk, but I can't get to the hard drive. WHen I type in C: it says Invalid Drive Specification. Any suggestions? Thanks SO MUCH!
     
  13. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I hope you say yes here... do you have the XP installation CD? Boot to it and go into the recovery console and do the bootcfg thing.
     
  14. jonmck

    jonmck Guest

    I do, but it is not bootable

    I do, but it is not bootable! I can get one tomorrow maybe? (that is bootable) (i made a copy to keep at my house in case I needed it. The original is 3 hours away at my mother's house because, like an idiot, I left it. DANG!
     
  15. Lonman

    Lonman Bleh!

    Messages:
    2,642
    If you have have enough floppies laying around, you can boot up using the XP boot floppies to access the drive.
     
  16. jonmck

    jonmck Guest

    I am using another computer

    I am on my friend's computer
     
  17. jonmck

    jonmck Guest

    HELP

    I got into windows and I restored the system to yesterday's settings. So it was normal. Then I did what you said, and ONLY unchecked the box. I DID NOT DELETE ANYTHING. BUT, when I rebooted, it did not ask me which operating system, but IT DID give me an error and I could not get back into Windows. I will HAVE To delete one of the three choices in the edit menu. Because the correct operating system that it needs to use is NOT the first choice....it is the third choice. Thanks! What should I do?
     
  18. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Set the one that you boot to as the default and then untick the option.