please help

Discussion in 'Windows Desktop Systems' started by naheed, Jul 20, 2002.

  1. naheed

    naheed Guest

    i keep getting this message on the bottem about this windows being for test purposes only. I recently installed sp1 and was wondering how to get this out
     
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    From what I've read and heard, no one has found a way to get rid of that yet.
     
  3. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    I don't know... But I don't get that
     
  4. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    Well I know that is from the Service Pack that you installed. I don't know how to get rid of it. The reason for that is due to the fact the the service pack that you installed is a beta version which means that there are bugs that they are still working out of it however its stable enough to use without worry about system crash's.

    I hope that helps you out.
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    yes there is a way

    sure there is a way ....... was posted on here in a forum I cant remember the thread but hold on a sec


    the keys are called "blob"
    delete the folders that contain them. they are listed below

    delete these keys

    HKEY_LOCAL_MACHINE\SOFTWARE\Mi
    crosoft\SystemCertificates\ROO
    T\Certificates\2BD63D28D7BCD0E
    251195AEB519243C13142EBC3

    and

    HKEY_LOCAL_MACHINE\SOFTWARE\Mi
    crosoft\SystemCertificates\CA\
    Certificates\FEE449EE0E3965A52
    46F000E87FDE2A065FD89D4

    gotta delete the folders that contain the keys as well


    then reboot

    and it works fine
     
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    thats for sp 1073

    make sure thats the one eh

    the wmp 9 does that also then use this
     
  7. naheed

    naheed Guest

    its gone now

    thanks for all your help