Please help this dumba$$ disable the workstation service

Discussion in 'Windows Desktop Systems' started by damnyank, Sep 25, 2002.

  1. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    I am trying to disable my "workstations service" for quicker boots - I have searched and tried and I guess I am just a dumba$$. Only thing I could come up with is that I was doing it wrong.

    I found this: - Try this : " Go into Control Panel > Administrative Tools > Services and Disable workstation (at the bottom of the list) This is assuming that you are not using the PC as a network Workstation."

    I was highlighting workstation and then trying to stop it - and that did not work! I got something about an error 1503 Background Intelligent Transfer Servicce did not respond in a timely fashion.

    After I got the error above, I played around some more and then came up with this idea:

    Go into Control Panel > Administrative Tools > Services , right click on workstation, right click on properties and "disable at startup" in the drop down menu???

    Is this really how I turn off workstation services??

    This dumba$$ certainly thanks everyone for whatever response I get - even if it's something like - yes dy - that's what was said in the first place!:D
     
  2. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    WHY?

    Workstation is an essential operating system service, and I don't think it can be stopped or disabled

    JJB
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    It can be disabled, but I wouldn't. ;)
     
  4. allan

    allan Guest

    dy - as you know, the above two posts are absolutely incorrect. If you are not on a local network where you need to be able to share files and/or services, then by all means Workstation should be disabled.

    To disable any service, go to Control Panel - Administrative Tools - Services then double-click on the service in question and choose your setting (in this case, set it to "disabled"). Alternatively, you can use msconfig - though I prefer the first method.
     
  5. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    disabled mine no problem

    Reboot & try again

    dont worry about Intelligent Transfer Service

    you can disable that safely as well

    :)
     
  6. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Thanks allan and 2Z - I got the initial idea from the various threads at different forums including this

    I'll try it right now - I guess a reboot will show if it worked or not!

    Thanx again!
     
  7. RobbieSan

    RobbieSan Guest

    if you're not sure about a service you can set it to 'manual' instead of disabling it completely.. if it is required it will be started..
     
  8. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    It is slightly faster (maybe 10 to 15 seconds)- but I probably need to do some more tweaking on the sevices - now that I got the basics - I'll keep trying!

    Thanx again!
     
  9. allan

    allan Guest

    dy - there is a SERVICES thread in Common Questions at the other site you might want to check out.
     
  10. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    U know I know that and I also like to check out the other one - what is it Black Viper???;)
     
  11. RobbieSan

    RobbieSan Guest

    yeah, his is very good..
     
  12. allan

    allan Guest

    Be careful with black viper. Great site but not geared toward the novice. And some of his service recommendations need some updating.

    Best suggestion I can give you is to change one or two services at a time and live with it for a day. If everything is okay, change another one or two. Keep notes on what you do and when you do it.

    Are you experiencing a problem or just trying to speed the boot as much as possible?
     
  13. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Don't forget about our own guide

    :p
     
  14. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Hehe ... good one TwoZ ;)
     
  15. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
  16. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Hee Hee 2 Z and NetRyder - I told ya I was a dumba$$ - I thought the guides were not working yet - duh (a true blond moment I guess!):D :D :D
     
  17. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    allan - no problem - just trying to speed the boot a little at a time - ya know I usually go slow!;)
     
  18. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    its been sat on my hard drive since
    05 May 2002, 14:37:16

    :p
     
  19. allan

    allan Guest

    Sorry TwoZ - didn't know you guys had one. Certainly wasn't trying to overshadow anything or anyone. ;)
     
  20. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    2Z - I am a wimp, I avoid the registry like the plague - I take things slowly and try to learn something- before I take the "big plunge" (for me) like disabling a service.

    In May I saw no need for the guide - so I didn't download it!

    I am trying to learn and there's a heck of a curve when you are an old man and you don't have the bal-errr I mean guts of the younger generation. There are times I wish I could just dive into it and try everything at one time - but I guess I am more methodical and try things at a slower pace!

    <dy thinks - that sounds like my sex life - slower pace>

    Oh, Oh - gonna get edited!;)