Please help! Athlon Xp problem

Discussion in 'General Hardware' started by sabwafare2001, Jul 19, 2002.

  1. Please forget my other post because it was described wrong. I orginally had a Athlon 1.0Ghz T-Bird. Today my new Athlon Xp 1800+ arrived and when I put everything together and turned it on, the lights on the cdrom flashed, the fans powered up, the hard drive and the power LED stayed on, but the system did not beep. Also there was no signal to the monitor, as if it was in sleep mode. I reseated the video card, and the same happened. I cleared CMOS, and still the same thing. So I decided to put my old cpu back in to see if flashing the BIOS to the lastest version would make it work. I put the new cpu back in and the same still happened. I'm using a 300W power supply and will get a 400W in a couple of days. Whenever I put my old cpu in everything works perfectly. Could the problem be with the power supply, meaning do I have enough power to use the Athlon XP 1800 or is it just my cpu. So now I had to put my old cpu in so I could come to see if I could get some help

    +3.3V = 20A
    +5V = 30A
    +12V = 10A
    +5VSB = 2A
    -5V = 0.5A
    -12V = 0.8A

    ECS K7S5A
    AMD Athlon 1.0Ghz T-bird
    256MB PC2100
    80GB IBM 7200rpm, 20GB 5400rpm
    Lite-on 24x10x40
    Lite-on dvd 16x
    Video Magic 64mb Video card
    300W power supply
  2. duchmu

    duchmu Guest

    Power supply

    I have exactly the same config, MB and Pro, and my power supply is 250 W.

    May be the Proc ?
  3. I flashed it when I put my old cpu in, then I put the new cpu (Athlon XP 1800) back in.
  4. Daedalus

    Daedalus Guest

    You didn't put too much pressure on the HSF when you placed it on your cpu did u? I did that with my Duron 900 last week:rolleyes: , and I had to replace it, so I spent a bit extra and upgraded to a XP2100+ and new mobo.
  5. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    I trust you have set the mulitplyer to 11.5?
  6. Daedalus

    Daedalus Guest

    Should you need to set a multiplier?

    AMD's post K6-2/3 processors are multiplier-locked, the CPU/Motherboard should have set the multiplier automatically on first boot, unless the processor has been unlocked (which I doubt). Any other ideas anyone?
  7. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    I trust you have set the mulitplyer to 11.5?
  8. I don't believe you can set the multiplier with my board.
  9. Howling Wolf

    Howling Wolf We did not deserve this !

    Amongst the Native Ones
    Mobo ?

    Couldn't it be the mobo that's not compatible with Athlon XP ? Honestly, I don't know your mobo nor its specs...

    And, as Daedalus mentioned, your cpu might as well be damaged...

    I only see these two possibilities.

    For history:
    I had quite the same problem some times ago, when I tried to install a P///600E (Coppermine), to discover that the mobo could handle cpu up to 800 Mhz (x8 multiplier available) but not Coppermine cores because, I think, of voltages. So I had to refund this cpu and stay with my aging PII 400. Until I bought a new mobo (Asus P3V4X),...

    I now drive an Athlon XP 1800+, and am quite happy with it.