Pioneer A04 and UDMA mode 2

Discussion in 'Windows Desktop Systems' started by geemix, Oct 9, 2002.

  1. geemix

    geemix Guest


    Before i lost a hd due to a trash! My Pioneer A04 was burning dvd's quite happily in UDMA Mode 2. After the re-install of WinXP, I can no longer use the dvd writer in this mode!

    It writes the lead-in and then quits!

    However, if I run the drive in PIO Mode 4, everything is fine!

    I have updated to the latest ASPI drivers (4.711) and still the same! This is annoying the hell outta me as it used to run fine in UDMA mode!

    Anyone else here have similar probs and got a fix?

  2. geemix

    geemix Guest


    I was getting so pi**ed off that I asked my mate to try the same brand dvd's that I am having the problems with. His writer burned them no problem and his drive is running in Ultra UDMA mode and not PIO!

    So this confuses me even more! Like I said above, I never had any issues before with UDMA and my A04, so why has it stopped burning dvd's unless I goto PIO mode?

    Anyone? I am spending a small fortune on dvd-r's just to bin them 10 mins later :(
  3. bhxtyrant

    bhxtyrant Guest

    i dont know what the problem could be but i got a question "However, if I run the drive in PIO Mode 4, everything is fine!" if it runs in that mode fine why not just use it in that mode?
  4. geemix

    geemix Guest


    Maybe I should have explained. PIO mode is rubbish! It hogs your whole system and slows everything down. In other words, you can't do much else apart from sit back and wait until the burn is completed.

    There is also the chance of a bad write coz the buffer underun kicks in a lot in PIO mode, which is nice to check that buffer underun actually works, but I hate to think of it ever being required. Never had to reply on it before, and dont wanna start now!

    Hope that clears that up?

    PIO = Slow/Possible underuns
    Ultra DMA = Fast/Safer
  5. jonocainuk

    jonocainuk Guest

    tried rebuilding the system? although its built properly originally, sometimes going back to basics helps.
  6. geemix

    geemix Guest

    This is a Fresh format and re-install of WindowsXP like I said in the original post.

    Didnt have any problems before the "going back to base" though! Seems somthing is not quite right!

    Oh well...
  7. jonocainuk

    jonocainuk Guest

    back to basics i mean by opening the case and taking the cables out and puttin em back the same way... as crazy as it seems that it can actually work... it can lol... its solved my problems in the past. its one of those unexplained problems