Pinnacle DC10plus - No capture :( Please help!

Discussion in 'Windows Desktop Systems' started by eNuffSaid, Apr 1, 2003.

  1. eNuffSaid

    eNuffSaid Guest


    Please help me!!!

    I just bought the DC10plus with Studio 8. Everything installed nicely. When I want to capture something I don't get any video in the "capture"window (it remains black), nor does the counter start when I click on "start recording" but the "stop recording" button does become available. When I stop the recording it tries to find the scenes but obviously can't find any.

    In the Device Manager everything seems okay. I have selected the correct source "DC10 capture card". In the Capture Control Panel (Studio 8) I can select from 2 composite inputs and 1 SVHS. Obviously I have tried all, but to no avail. Why do I have 2 composite inputs? But most of all, why am I not getting any signal? I've tested the output from the VHS player and it is good!

    Please help me! Any input is welcome.

    I have
    WinXP SP1
    Asus P4G8X mobo
    Radeon 9700 pro
    DC10plus (obviously) ;)

    Again, thanks in advance!!!
  2. Woolly1

    Woolly1 Guest

    I had a similar prob and cured it by D/l and installing the latest WDM drivers from Microsoft.
  3. Woolly1

    Woolly1 Guest


    Also there seems to be a bug in this prog, after you have clicked "start Capture" press stop straight away and start it again, for some reason it only works on the 2nd click.
  4. eNuffSaid

    eNuffSaid Guest

    Hi Woolly! Thanks for your input mate! Unfortunately it didn't work.

    With WDM I take it you meant the latest Windows Media Codecs.

    I even tried a new install of WinXP, but same problem. Also, after deinstalling Studio 8 and then reinstalling it gave my Licensing Errors upon startup op Studio 8. There was no way I managed to fix that error, no matter how much I deinstalled, deleted registry keys, etc.

    Returned the card to the store. Tomorrow i can pick up another card to see if it may be a hardware problem. If that one still doesn't work I guess that card is incompatible with my hardware.

    I really hope it works, cos I'm getting pretty fed up of all this reinstalling and trying. I really want to capture personal home videos and burn those to CDs.

    I'll keep ya posted.

    With kind regards,
    Willem Moolenaar
  5. eNuffSaid

    eNuffSaid Guest

    Hey Woolly,

    Well, the card turned out to be a DUD! :-( Got a new one, and it works like a charm! LOVE IT! I'm one happy camper!

    I'd like to take this opportunity to thank you again for replying. I've poster around 170 messages of which about 5 were questions. you were the first to respond.

    Don't know what it is with my questions, or maybe its my avatar that scares em away. Thanks dude! :)

    With kind regards,

    Willem Moolenaar
    The Netherlands
  6. Woolly1

    Woolly1 Guest


    Glad u got it sorted :eek:)
    Have fun with the VCR-CD transfers, below is a link that I have found absolutely brilliant for all answers with capturing/encoding and all things so related.

    Pinnacle are the worst company ever for ingoring problems with their sotware and hardware, i spent MANY, MANY hours ploughing through the forum and FAQ sections of their site trying to sort out a problem that I had. I sent them 5 emails and got 0 replies!!

    I sold the hardware and use my "back-up" studio8 ;o) for a while thereafter untill I discovered that the software that came free with my MSI 4800 was much more stable and has a built in CD burner.