Phone Tools 4.21 Problems w/ V3M

Discussion in 'Portable Devices & Gadgets' started by commiepig, Jul 26, 2006.

  1. commiepig

    commiepig OSNN One Post Wonder

    I would first like to thank everyone for all their posts and help...

    I recently got a V3m with Verizon. I had read the posts and followed all the steps... I downloaded the driver, had it recognized as a modem, followed all the rest of the steps and managed to get phone tools to work. I managed to transfer one ringtone, and that was it. The phone tools at the time was version 4.04 and the phone was installed through USB as v710m, because I had read in another post that this was the way to make it work. After it worked that one time, I exited the program and left for the day, I was thinkin' that I would have no problems afterwards. When I restarted the program later that day it said that there was an update for the phone tools. I upgraded to 4.21 and now it automatically detects my phone as the V3m but I can't do file transfers anymore, everything else seems to work. Also, the phone won't stay connected long enough for me to use MP, it finds it for about 10 seconds and then says that there aren't any devices connected. If anyone has experienced this type of problem and has any kind of solution they can offer I would greatly appreciate any help. Thank you in advance and thank you all once again for all of the previous information.
  2. Ecto Cooler

    Ecto Cooler OSNN One Post Wonder

    when you boot up MPT...... press F6> go to the communication tab and click change modem...> click next> click next again> on the next menu check the box that says "do not automatically detect the driver. Select from list" and click next> from there choose the driver v3cm...