PC shuts down instead of reboot

Discussion in 'Windows Desktop Systems' started by 01010101, Aug 10, 2006.

  1. 01010101

    01010101 OSNN Junior Addict

    Messages:
    10
    When I reboot my computer it shuts down instead. It happened after installing an application Puresight content filter. Didn't help uninstalling the application.
    OS: XP SP2
     
  2. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    there's an option somewhere...

    I suspect that app has changed it. I can imagine this is somewhat annoying too.

    Only trouble is I cannot remember where! :dead:

    But I have one suggestion - instead of the uninstall what does a system restore to before the app do? Can you try that and post back?
     
  3. 01010101

    01010101 OSNN Junior Addict

    Messages:
    10
    Yes, its really annoying. Even turn on/off button on my PC won't turn it back on, I have to unplug my PC from wall jack, in order make the button work or turn back on. My system restore is turned off, hope you remember that fix. Speaking of the power button, could the cause be in the BIOS?
     
  4. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    yes - nearly mentioned that - but it is quite unusual for an app install to affect your BIOS settings! However check them out and report back... again....
    [edit] oh yeah and consider turning back on your system restore? You can always reduce the amount of disc for it if that is a problem to you[/edit]
     
  5. 01010101

    01010101 OSNN Junior Addict

    Messages:
    10
    I defaulted the BIOS still no fix. What else I could check?
    System restore? no I rather use a ghost image.
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    You may be having a critical error during shutdown which causes XP to reboot.

    Right-click My Computer > Properties
    Click the Advanced tab and then click the Settings button found in the Startup and Recovery section. Untick the Automatically Restart check box so if it is a critical error causing the reboot you will see the error message. The message may be in event viewer too.