PC HELL..need advice ASAP

Discussion in 'General Hardware' started by Chensu, Jan 13, 2003.

  1. Chensu

    Chensu Guest

    Right, the replacement motherboard arrived today(MSI KT3 Ultra2), so I fitted it in PC case, with memory and cpu and graphics card.

    Switched on, and everything seemed fine.

    Switched PC off and fitted HDD & CD drive, switched on, and again everything was fine.

    Rebooted, and started installing XP, it got to the point in installation when it says its going to reboot in 15secs, (on the initial dos setup part).

    Then after the reboot the PC is dead! :mad:

    Tried taking out drives (HDD/CD) but still dead no beeps, nothing, no onscreen bootup nowt! :mad:

    Took out memory and got the usual beeps, but still no on-screen post. Put memory back in, but still nothing.

    What the hell has happened?! :confused: it was working fine then dead??..

    Checked cpu core, its not crushed or anything.

    But I have no way to test any of it with alternate parts, gonna have to find local PC shop for them to test, before I get back to mail order company..for ANOTHER RMA! :(

    Im no noob when it comes to setting up PCs, the PC Im using now, I had to put back together, and thats fine.

    The PSU is OK too, 420w, working with this PC right now.

    Can I have some advice of how to proceed.

  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    try clearing your cmos...

    instructions on the jumper positions will be in the msi ultra's mobo notebook thinger you get...

    TURN OFF COMPUTER... move jumper to new position/ clear cmos/ move back to original postition after like a coupla mins (I do that for the heck of it) and boot up...

    if nothing is happening still... rma it... maybe static zapped the board...

    always make sure you ground yourself and equipment you use on the computer... :) I just like saying that...
  3. Chensu

    Chensu Guest

    Im wondering if the memory isnt right or summik, it is TwinMos, PC2100 512mb DDR 168pin DIMM

    There is a back plate which attach's to the motherboard, with four lights that come on in different combinations at boot up, it stops on the memory check part, light1 is red, light2 is green, light3 is red, light4 is red. Now about 30mins previous to the problem, I watched those lights, and they didnt stop like they do now. I didnt change anything, from the OK boot to when I started having this problem.

    I hope the CPU is OK, cos I just spent £130 on that :huh: The memory & motherboard came from mail order, so if they are faulty, I'll have to get another RMA.

    Im worried they wont change it though, (if its ok, but not compatible), also Ive RMA'd the motherboard once already. They (mail order) sent back memory saying was OK, along with a new motherboard.


    Feeling pretty pig sick :(
  4. Zedric

    Zedric NTFS Guru Folding Team

    Those lights mean stuff. Check the manual what the current stop pattern means. That way you can see what went wrong (and what passed before that).
  5. rettahc

    rettahc Guest

    According to the manual for your MOBO if LED hang's on
    1.red 2.green
    3.red 4.red

  6. Leo154

    Leo154 Guest

    so you just need to push the memory in a bit more? nah.. that doesnt sound right... sounds like someething with the memory...

    man i hate this kind of stuff!! pcs dying just like that!
  7. Chensu

    Chensu Guest

    It is the memory, its not compatible with my motherboard :rolleyes: :rolleyes: at least I can rest easy.. I thought the motherboard or CPU had been blown! :eek: ;)
  8. Happyherb

    Happyherb Guest

    I had a similar prob when I started using XP. Turned out to be a prob the GFX card and the MOBO I had at the time. Changed the card with a spare I had and it installed ok. Once installed put orig card back in and no probs. GFX was a GeForce 2 and MOBO was an AZ11EA. Spare card was a TNT2.
  9. Zedric

    Zedric NTFS Guru Folding Team

    What do you mean "not compatible"??? You installed XP didn't you? Sounds compatible enough to me! :)