Page Fault Errors when loading XP

Discussion in 'Windows Desktop Systems' started by NeoXP, Mar 19, 2002.

  1. NeoXP

    NeoXP Guest

    I am having a hard time trying to install XP Pro. I have set xp pro up on a number of computers and I am using the same process. It is a brand new computer w/ an unpartitioned drive and I am using xp to format the drive and use NTFS. I have stripped down the computer to the bear essentials of all brand new hardware. I am using an Asus A7M266 (I did flash the bios) w/ an AMD Thunderbird 1.33 Ghz w/ a Maxtor 60gig hd, a Geforce 3 TI500, a TDK 32x Burner and a Floppy. After booting to the xp pro cd (Legit copy) and formatting the drive to NTFS is when the problem happens. It starts to "Create a list of files to copy..." and then immediately goes to an BSOD error screen stating Invallid Page Fault..."turn off bios cache and shadowing". I have tried several different configs and still cannot get paste this point. I have even flashed back to the orig bios. Does any have any information on what might cause this error or what I have to disable in the bios. Thnx!! :confused:
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Hmm, It sounds like it could be a ram problem...if you have 2 sticks of ram or any other source of ram you could try you might wanna do that :(
     
  3. NeoXP

    NeoXP Guest

    That was the 1st thing I tried. The setup I have right now is as follows:

    Asus A7M266 w/ 1.33 Ghz
    256mb (I have the other 256 that is not installed)
    Maxtor 60 Gig HD
    GeForce 3 TI500
    TDK 32x Burner
    Floppy Drive
    Windows XP Pro Full

    Does anyone know what cache or shadowing configuration that the error might be refering to? The only thing that I could find was the "Shadow Configuration" in the bios and all of that is disabled. :rolleyes:
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Are you getting any particular stop codes or other information in the bsod? What exactly is it saying? I look for 'invalid page fault' and can't seem to find anything directly XP related.

    My first instinct goes with what Qumahlin says... try installing the sticks in other slots, etc.
     
  5. amphrodite

    amphrodite Guest

    try underclock you CPU ..

    10x100 instead of 10x133

    I have similar experience with 2 similar MB one is an overclocked Duron 933 and the other T-Bird 1.2 G

    T-Bird will not installed no matter what I did..including BIOS update!

    In the end .. I just ghost the Duron image over
    and it works !
    Now T-bird is running @10x133 :)


    weird ?
     
  6. NeoXP

    NeoXP Guest

    I had a bad xp cd....I went to the store and exchanged xp and now the process went through perfect. Thanks to all that tried to help!