Outlook unable to resolve certain accounts on Exchange

Discussion in 'Windows Server Systems' started by Punkrulz, Jun 21, 2006.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Woodbury, NJ
    Hey guys,

    I am not too sure where this should go, so I am placing it here. We're having an issue with two accounts that are unable to resolve their name on the exchange server. Previously everything worked normally, they were able to open up Exchange and it would check their mail no problem. Over the weekend though they began reporting that when they open up exchange, they're hit with a username/password box when opening Outlook 2003. When I have them try exchange\username and password, or ipaddress\username and password, or even just username\password, it still doesn't work. The box keeps on coming back up.

    When you go into the mail panel in Control Panel, and want to try and setup the account again, whenever we fill in the server information, type their name, and hit "Check Name", it says that it is unable to resolve their name. I'll swap out the path to the exchange server and put in the IP address directly, and still the same thing. I was reading around researching and found something about Cached exchange mode. I deleted their account, and re-created it disabling that feature, and their name was able to resolve immediately.

    Today I'm being approached that the issue is occuring again. Disabling Cached Exchange Mode doesn't do anything anymore. The funny thing is these users are still able to check their email fine using the Outlook Web Access. I've been researching this problem for hours now, and haven't found anything. Does anyone have a clue as to what this might be? If this thread is in the wrong location, mods please feel free to move it to the right place where I might have the best luck of getting an answer.

  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Do they check OWA on their machine or another? I know it may sound simple, but I have seen cases where a user changes their network password and doesn't logon/logoff for a period of time thereafter. If the user changes their password at the prompts, they need to force a new login with that new password. Otherwise, they are essentially logged in with stale credentials and Exchange is looking at their new credentials.

    Not being able to resolve is one thing, but not being able to authenticate is another.

    Is it machine specific, can these users do it without issue from another location/PC?
  3. madmatt

    madmatt Bow Down to the King Political User

    New York
    Check to make sure that the users aren't hidden in the global address book (using Active Directory, one of the Exchange tabs). If in fact they are hidden then it won't be able to resolve them.

    You can also try running the profile cleanup tool (available from Microsoft).

    I have attached it because I couldn't find it on the site.
    Last edited: Oct 1, 2006
  4. rushm001

    rushm001 In the beginning...... Political User

    Norfolk, UK
    Have you tried DOMAIN\USERNAME in the username box? I know OWA where I work requires this.
  5. fimchick

    fimchick OSNN Senior Addict

    I've run into this issue before, especially after users have changed their passwords. Using DOMAIN\username always works. Exchange-Server\username or DomainController\username never works.