outlook keeps connecting to exchange server

Discussion in 'Windows Applications' started by Heeter, Mar 29, 2008.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hey all,

    All the workstations here have outlook installed.

    Everyone uses an external email server. I have manually configured each user to the external email server. Then I switch the accounts to show that the external email account as default.

    The problem is that upon reboot, outlook keeps resetting the email accounts to exchange server as default.

    I have never setup exchange on the domain controller, nor do plan to.

    How do I get to stop outlook from switching back from user email account to exchange email account?

    2nd bigger Problem: One of the users workstations, I deleted the exchange account and it in deleted all the email/contacts, not what I wanted, how can I reverse this?


    Thanks in advance,


    Heeter
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    restore from a backup ?
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    I don't think that there is a backup for the desktops around here.

    I was hoping to know if the .pst file is sitting in the desktop still.

    As for Exchange, I still can't figure out how to disable it from the workstations.

    Heeter
     
  4. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Bump.

    Sorry, but I am still stuck with this issue,

    Thanks, in advance,

    Heeter
     
  5. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Well, Outlook needs to have profiles. From the sounds of it, you may have modified the existing profile that was Exchange by default, and then added your external mail account to it. This is similar to having a mail account that uses POP, and then adding a gillion more pop accounts.

    As far as the .PST files, I would search on the PC. By default, it should be here:

    C:\Documents and Settings\user_id\Local Settings\Application Data\Microsoft\Outlook

    But who knows if it was moved or dumped somewhere else. Try there first, and/or search by file type.

    Then, Create NEW mail profiles entirely from the control panel. Easy instructions here:

    http://www.outlook-tips.net/howto/profile.htm

    Within that new profile, setup your accounts that you want. Restore/copy all mail from the other profile (perhaps dragging from other .PST), do a restore, etc. When everything is how you want, you can safely delete other PST files and profiles that aren't needed.
     
  6. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Awesome, Thanks a million,

    That worked. I backed up the pst, then deleted the exchange default, and then imported the pst into the regular pop account.

    Thanks again,

    Heeter
     
  7. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Cool, glad it worked out :)