Outlook .gif/.jpeg problem

Discussion in 'Windows Desktop Systems' started by Alan, May 16, 2002.

  1. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Hi,
    When I try to insert a picture or .gif image in a text line when composing a e-mail I get a I.E.error "An error has occurred in this dialog.Error :73 Object dosen't support this property or method".
    I can change the background to a .jpeg or .gif image file

    I have Xp pro and Outlook Express is sync'ed with my hotmail Account.[Is Hotmail the problem?]

    Your help would be much appreciated as this is do'in me head in now.
    Cheers

    Alan

    :mad: :mad:
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    Are you sure you are using HTML as your email. Instead of plain text or rich text, because neither of those support inserting images into an email
     
  3. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    I only have the choice of "plain text" or "Rich text
    HTML:
    "
    Its really wierd because I'm able to create hyperlinks, but the simple task of adding a .jpeg or .gif image in a text line is taboo.
    Anyway thanks for your reply
    If anyone else can help out there, please post.
    Cheers
    Alan
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Go to tools>>>options>>>mail format and change to HTML there.
     
  5. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Hi Jewelzz,
    Just had a look in tools.>options and it don't look like your .jpeg?
    I get the tabs spelling.security.connection.maintenance.general.read.receipts.send.compose and signatures.
    Is it me am I looking in the wrong place [probably]
    I'm using Outlook Express 6 with XP Pro
    Thanks for your reply
    Cheers
     
  6. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Nah, it's not you...it's me lol I use Outlook not Express. Look under the Send tab see if the HTML is check for sending email.
     
  7. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Yep its checked.
    Theres one thing I might add , I recently had a worm virus [KLEZ]
    although this has been completley removed according to NAV 2002, could this be the problem?
    Anyway once again for your time
    Cheers
    Alan
     
  8. GraLk

    GraLk Guest

    Alan go Tools->Options->Mail format, message format...change the drop dowm to plain text or whatever :)
     
  9. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    There have been others on the forum that have had that worm, I've been lucky so far. I don't know if that could be your cause or not. As I said I'm an Outlook user and tried my best to help ya
    :(. Keep checking back, I'm sure there is someone out there that will be able to help you.
     
  10. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Hi,
    Thanks for all your replies.
    I've tried all the suggestions but with no luck!!!!!
    I will probably do a re-format over the weekend as this is not my only problem since that DAMMED virus.

    i.e. No help and support
    Can't access windows updates page [yet still receive auto up
    dates]
    Can't access the user profiles

    These are to name but a few I think the virus attacked some .exe files and NAV2002 removed them.
    Anyways once again thanks for your help
    Will post back after I re-install [format]
    Cheers
    Alan