outlook custom install help!!

Discussion in 'Windows Desktop Systems' started by pctweak, Jan 13, 2005.

  1. pctweak

    pctweak OSNN Junior Addict

    Messages:
    13
    ok, i made a outlook custom install with office resource kit. I put the Exchange server info in it, along with some other settings. Installed it on 15 machines. I find out I need to re-do the custom install, so I add a pop3 account and some other settings to my new install, I do a un-insatll and reinstall outlook on those computers with my new custom install and it still keeps the old settings?? It does not add the pop3 account. I have deleted outlook from Local Machine and current user from registry. Still nothing.

    My new custom install works fine on a computer without outlook on it.. it does both the pop3 account and Exchange server.

    I do not want to format and re-install windows on my 15 machines...

    I need help!!!!?
     
  2. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    Try uninstalling it and then delete the folder for it, and if that doesnt work look for the registry files and delete them
     
  3. pctweak

    pctweak OSNN Junior Addict

    Messages:
    13
    did that, unless im missing some registry files when i delete...
     
  4. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Highlight the "my computer" icon in registry editor then do a search for outlook entries.