Opening graphic attachments - Outlook

Discussion in 'Windows Desktop Systems' started by carolynr, Sep 4, 2003.

  1. carolynr

    carolynr Guest

    I have an annoying problem with Outlook, when opening graphic attachments (.jpg, .gif, etc). In the pop-up box which warns about files harming my computer...blah blah blah... would you like to open or save...blah blah blah... the "Always ask before opening this type of file" is checked and grayed out. I'd really like to be able to uncheck the option and just double click on the graphic attachment and be able to open it with the default viewer, but I have to approve each one.

    Is there a registry tweak or something else I could do to return my ability to choose?

    Thanks.
     
  2. carolynr

    carolynr Guest

    Since I didn't get a response, I figured I'd keep trying and figured out the problem. If anyone else is wondering or has this problem, I had to go to the Folder Options > File Types and delete the .jpg and .gif extensions from the list. Next I needed to go back to Outlook and click on one of the attachments, at that point I was given the option to open the attachment and also was able to access the check box for the opening default. I still had to go back to the Folder Options > File Types, locate the .jpg extension and change the program that I wanted to be the default for that type of file since it selected the wrong program for me.

    After opening the attachment in Outlook you need to close and reopen the Folder Options > File Types to re-sort the list and find the extension in order to change the default.
     
  3. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Try lowering your securirty level in outlook.

    -lieb39
     
  4. carolynr

    carolynr Guest

    My security settings are set to Internet Zone and it didn't have any effect on whether I could select to view the jpg attachments without reaffirming my choice each time. My solution was given above and so far I haven't had another problem.