Oh... my... god

Discussion in 'General Hardware' started by ThePiston, Feb 5, 2002.

  1. ThePiston

    ThePiston Guest

    I'm losing it.

    I have had XP working on this box for months. All the sudden I rebooted the other day and I got the "Unmountable boot volume" error. Ok... so what, I wanted to reinstall fresh anyway and I have Ghost images as backups, right? WRONG! Here's my oddysey:

    I got these errors while trying to install from XP CD:
    could not load setupdd.sys (went away when on different IDE port)
    "your bios is not acpi compliant" DUH, it was yesterday. (have since flashed BIOS to same bios/latest to be sure)

    then when I moved the HDD to another IDE port it would get to the copying files where I got these errors:
    "could not load blablabla.bla" try again... it would be a different file every time. I thought I had a bad CD, so I used a friend's and same story.

    I have several partitions so I backed up everything, did a low-level format of my HDD, recreated the partitions, completely dida 4 hour HDD check with Western Digital's disk doctor program which said drive was 100% working.

    I tried installing again and get same errors.... ok, so it's not HDD, not the CD, maybe it's the CD-ROM drive. I use another and I get same thing. Maybe it's XP... I try to install WIN98 and it installs perfectly.... BUT, now my box gets a VXD VCACHE blue death screen every 5 minutes or so. It usually happens when I try to transfer large files or do web stuff. (outlook, explorer)

    I even put the WINXP disk onto one of my partitions and tried to install but I got the blue screen VXD VCACHE problem.

    I set all BIOS to optimized, then fail-safe, set all ram timings low, took out ram one by one, and I still can't get XP to install or 98 to work without tons of errors. I'm not overclocked, and this thing worked perfectly last week. I did not do anything to my box lately either, no lightning, static, anything.

    I will be so appreciative if anyone can give some advice... anything. I can usually figure this all out myself. I have not tried to get another HDD yet (seems to work fine and tests fine), but that's my next course of action. Thanks for any feedback. God bless you if you read all this, you are a good man.

    ps- i should tell you my ram has been flaky.. it only reads as 392 when it should be 512. also, i was using ntfs with XP.
     
  2. relder

    relder Guest

    Are you using a UDMA hard drive by any chance?
    There errors are common on those drives if one of these conditions are present:

    You're not using a 80 channel ribbon cable OR
    You BIOS is set to force faster modes.


    VXD Cache error on 9X/Me systems can be caused by bad RAM. I would take a stick out and see if you get the same results.
     
  3. ThePiston

    ThePiston Guest

    i'm using 80 pin and all bios settings are whatever they use in fail-safe. i don't force anything to go faster... this thing is lightning quick when it works.
     
  4. dadx2mj

    dadx2mj Guest

    I would be willing to bet it is a ram issue. I had a very similar problem a few month ago and it turned out to be a bad stick of ram. If you have more than one stick try it with only one. If that doesnt work try with another stick or in a different slot. Could also be that a stick is not seated. Good luck hope this helps
     
  5. ThePiston

    ThePiston Guest

    I DID IT. F*CKING RAM

    I had always had bad ram since it never was showing correct amount. I have (2) 256 sticks of Crucial DDR ram. one only shows up as 128. I took out the "good" stick of 256 and XP installed perfectly. I was never a big believer in ram going "bad" but I am now. I hope they take this crap back at newegg.com.

    Oh god, I'm finally back in XP.:(
     
  6. dadx2mj

    dadx2mj Guest

    Pretty sure Crucial has a lifetime warrenty if newegg wont take it back I think Crucial will. Glad that got ya going
     
  7. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    lifetime warrenty hehehe that good news lol
    another proof that crucial is a king compagny lol seriously they rule lol

    did any of you try the crucial pc2100 VS corsairpc2400 OMG i saw that the crucial ruled lol (when oc`ed crucial is way better btw to do that) but they sell it less then corsair lol
     
  8. insaNity

    insaNity Guest

    you flashed the bios?

    oh...my...god...
     
  9. ThePiston

    ThePiston Guest

    what's that supposed to mean? i don't get it
     
  10. dotbatman

    dotbatman Guest

    me neither
     
  11. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I think that was meant to be a joke. Think about it :D
     
  12. dotbatman

    dotbatman Guest

    sorry, i must be stupid.

    someonez gonna hafta explain it at me.