Office XP -- Problem with assistant

Discussion in 'Windows Desktop Systems' started by LPDad, Jun 25, 2002.

  1. LPDad

    LPDad OSNN Addict

    Messages:
    205
    This assistant thing keeps trying to change the grammar in my note !! How do I get it to leave me alone ???

    SCREENSHOT:
     
  2. Static 99

    Static 99 Guest

    Option no1: See attachment
    Option no2: Klick help and uncheck 'Show Office Assistant'.
     
  3. TR!GG3R

    TR!GG3R Guest

  4. robin.munro

    robin.munro Guest

    .....

    There is Options -> Spelling and grammer and 2 tick boxes to ignore the spelling and grammer in this document.

    You could then save the document as the original blank default document.

    That might help.