Office/Word XP

Discussion in 'Windows Desktop Systems' started by DFX, Jan 16, 2003.

  1. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    In Word (Office XP one) the dictionary is set to English U.S, and every time I open it it changes itself back to US when I want UK. :huh:
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    have a look at options -> language -> check language when you type Dont know exactly if its there, but there is the option check languag when i type. Uncheck that one and it should be solved
     
  3. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Nope, can't find it :confused:

    Also, I have no idea whats it called so don't know how to turn it off... but how do you get rid of the >>'s at the bottom of the pulldown menu's?
     
  4. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    Tools > Customise >

    Untick 'Menus show most recently used commands first'
     
  5. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    ok this will work:

    Tools -> Language -> Set Language -> Untick Detect Language Automatically

    :D
     
  6. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Cheers lads!