nvidia graphics card "Nview" program

Discussion in 'Graphics Cards' started by wassup_ken, May 15, 2002.

  1. wassup_ken

    wassup_ken Guest

    i got a new gefroce4 card, and suddenly "nview" pops up, something for multiple monitors. how can i disable/unisntall it? its not in add/remove. i disable it in the control panel and when i right click on a window, i see "nview extensions" after rebooting a few times. what can i do? thanks!
     
  2. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Daft Question this, have you got anything else apart from your monitor plugged into your graphics card ?
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    if you go to your control panel, detailed view. There will be a link there to NVIDIA nView Desktop Manager, open it and click UnLoad nView
     
  4. wassup_ken

    wassup_ken Guest

    i only have "disable nview" and when i click that after a few reboots it starts again, i only have my monitor plugged into the card
     
  5. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Here is a pic of what my nView options thing looks like. I have the 29.20 drivers.
     
  6. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    nView is part of the new Detonator drivers. Leave it alone. Just turn it off if it bugs you. I think that will stop it from popping up again unless another user starts it.
     
  7. wassup_ken

    wassup_ken Guest

    nope, i'm the only user, i disable it & it comes back. i delete the registry entrys & they come back! i cant turn it off
     
  8. djmorgan

    djmorgan OSNN Addict

    Messages:
    106
    search your running programs (sysinfo) there will be something like nvinit.exe or nview????? something or other, forgotton now, but any way remove it from the 'run' folder in your registry and it'll be done for good.

    Please don't try this if not regedit experienced.......
     
  9. gonaads

    gonaads Beware the G-Man Political User Folding Team

    You should have an Nvidia Icon in your Tray (where the clock is at). Right click on it, scroll down to "Desktop Manager" and click "Disable Nview" See the image I've posted.