NTFS probs

Discussion in 'General Hardware' started by thabigdada, Nov 7, 2003.

  1. thabigdada

    thabigdada Guest

    i have 2 hard drives on my pc the first is 4ogb the second is 20 gb
    im running xp on the first drive c: & d: and Dr dos 7
    (hidden C: 500mb) & E: (were the problem is) on the second drive.
    the problem is that recently i put some files on E: and within minutes when i tried to access them XP told me that i dont have permission to access them (WHAT!!).
    so i removed all other partitions on that disk and the problem is still there
    ive only ever used NTFS compression once and that was about
    4 re-installs ago & i dont need to use the encryption feature
    because i dont share my pc so i dont think it is a security certificare issue, yes i am logged in as administrator,yes ive tried chkdsk with a variety of switches and ive also tried various dos tools to check the disk but i dont want to lose all the data on e:
    so i havnt done a full surface test or a secure deletion

    one more point , i use partition magic 7 pro to edit all drives is this known to cause file system errors !!!???

  2. Vector_One

    Vector_One Guest

    Sounds like you need to re-take ownership of the files. So log in as administrator, and disable simple file sharing via Folder Options. Then right click the root of the E: drive (or the lowest level folder), and choose "Sharing and Security". Click the Security tab, then the advanced button. Then click the Owner tab. Then set yourself as the owner and put a check in the "Replace owner on subcontainers ..."
  3. thabigdada

    thabigdada Guest

    cheers vector i will try that and get back to you ASAP

    it sounds like the answer, its always the same with microsoft
    big problem small answer but the other way round with linux
    small problem big big big answer

  4. GoNz0

    GoNz0 NTFS Stoner

    the year 2525