Norton Internet Security is blocking SMTP sending of mail by Outlook Express 6

Discussion in 'Windows Desktop Systems' started by TalkAboutIslam, Dec 6, 2002.

  1. Hi

    I thought I could trust Norton Internet Security and that updates (similar to Mico$oft updates hehe) should usually improve the product I have.


    I thus allowed Norton Internet Security to auto-seek updates notices and would regularly click on "update"

    I recently did such an update on my little Windows 2000 professional machine working for me as a server.

    Suddenly, after the reboot I was unable to send SMTP mails.

    Hotmail account configured in OE was still working (it does not use the smtp port)

    I called my ISP and they said : yes we have a problem with SMTP. Be patient.

    I waited for two days and then called again and said that just could not be true.

    To my surprise, the answer was that they have no problem whatsoever now with SMTP, and the problem is on my machine....

    It could be a coincidence, I thought.

    Reducing Security level of Norton internet security on both my machine AND the server did not solve the problem.

    Totally deactivating Norton IS on my machine AND on the server did not solve the problem either.

    A simple exchange of the ethernet cables, thus by passing the server and connecting directly my machine to the net did the trick even with Norton IS functioning.......

    The Problem is that only my machine is connected now.

    Other machines I have (normally connected to the hub, which is connected to the server) are offline.

    my question is this : My hub has 5 RJ45 ethernet ports and my net is now connected to the port number 1

    my machine is connected to port number 2

    Why other machines connected to ports 3 and 3 are off the net ??

    And If I would like to switch back to the old system of letting everything work behind the server, what would be the way to get my OE6 to send mail by SMTP ???


    Final Note : I did go to Norton IS on my server and include my machine in the Trusted Computers, and I also have a range of IP numbers (local 192.168.x.x) included in a trusted zone.


    This did not solve my problem .


    PLEASE help
     
  2. Nick M

    Nick M Moderator

    Messages:
    3,961
    * Bump *

    Mods please move this into the internet help section.
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Moved!

    Thread Smurfed - General > Networking, Internet & Intranet
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Only thing I can suggest is to remove norton or turn it off completely then check your email. See if norton is the cause of the problem.
     
  5. thank you a million hipster for your kind help


    I did try putting off norton, and that did not solve the problem

    I connected my PC directly to the net, bypassing the server, and I can send SMTP mail without any problem.


    But I need to connect the server back...
     
  6. Nick M

    Nick M Moderator

    Messages:
    3,961
    *bump*
     
  7. I sincerely felt very bitter about being left without any serious help here...

    thanks to Hipster who tried to help
     
  8. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Were there any settings changed on the server itself?

    Oops... never mind. I reread your first post. It's on the server that you did the update.
     
  9. gonaads

    gonaads Beware the G-Man Political User Folding Team

  10. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    so when you are bypassing the server are you also bypassing the hub?
    could it be a hub problem?
    can any of the other machines transmit through smtp?
     
  11. gonaads

    gonaads Beware the G-Man Political User Folding Team

  12. thank you for your feedback friends


    I am reading the articles you provided and I hope I will find some serious answer.

    I have tried many things...


    none worked....
     
  13. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Good luck :)