No Safe Mode - Boot Magic loads first!

Discussion in 'Windows Desktop Systems' started by geoand, Apr 29, 2002.

  1. geoand

    geoand Guest

    Hi,

    Can anybody help? I'm sure there's a dead simple answer, but I'm stuck here. I want to boot into 'Safe Mode' but don't know how - using the usual F8 key at start-up doesn't work!

    I'm dual-booting with '98se + XP using BootMagic 7 - the BootMagic window is obviously the 1st thing to load so I've not got the option of selecting F8 for Safe Mode. Any ideas welcome. (I can select the XP o/s Safe Mode ok but it's the Win'98e I want to select!)

    Thanks,
     
  2. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    You have to press F8 after you've chosen win98 from boot magic
     
  3. geoand

    geoand Guest

    Sorry,

    I've tried that - didn't work. It looks like I've gone right past the Safe Mode option by that time, it just boots into 98se & will make beeping noises when pressing F8 during this loading up period.

    Any other ideas? Ta.
     
  4. phatphunky

    phatphunky Guest

    True, however, press and hold the F8 key before you select the OS to load.
     
  5. RiGGs

    RiGGs Guest

    I've had the same problem. The easy way is to hold down the shift key before and while your OS loads up.
     
  6. geoand

    geoand Guest

    Still no joy !!

    Thanks folks,

    However, none of your answers solved it! Holding the 'Shift' key doesn't work either. I've done a bit of checking on both OS and neither has a Boot.ini file - is this possible? If so, could this be my problem & should I create one? (I wouldn't know where to start, I'm afraid.)

    When I originally made my system dual-boot, I made the mistake of making the XP o/s (C Drive XP) the default as I thought I was going to use XP's built in Boot Manager. Since I had a blank screen, I used my Partition Magic Rescue Disks to alter the default C drive as Win.'98 & then loaded Boot Magic on here. (ie, C Drive Win'98e).

    Now when I boot into XP from the startup Boot Magic selection, I then get the XP boot manager - it identifies my options as XP and "Unknown Operating System on C Drive". Ok, I know this isn't correct but its been working ok for months, but I've never needed to use 'Safe Mode' in Win.'98 until now.

    In Win XP System => Advanced => Startup and Recovery => System startup => Default operating system =>

    Drop down list reads:

    "Microsoft Windows XP Professional" /fastdetect
    "Unidentified operating system on drive C."

    Hopefully this makes sense to somebody else, I'm really stuck now.

    Thanks,
     
  7. Waldo

    Waldo Guest

    I know it's a little late to help you but I boot 98 and XP with Boot Magic and I enable the boot menu in 98 TweakUI so I always have the safe mode option.
     
  8. geoand

    geoand Guest

    Thanks Waldo,

    Why is it too late? Can't I load '98 TweakUI and fix it from there - I can access '98 ok, would that not work now?

    Cheers,
     
  9. RobbieSan

    RobbieSan Guest

    Boot magic is a problem here.. it would have been much better to use XP's boot manager.. I have both Me and XP on my machine and by using XP's boot manage I have no problems with accessing safe mode of either system..
     
  10. Waldo

    Waldo Guest

    Yes, if you can access 98 you can enable the boot menu in TweakUI or install TweakUI and enable it. You will then get several options including safe mode.
     
  11. Waldo

    Waldo Guest

    Forgot to mention - Just go to the boot tab in TweakUI and check the box for "Always show boot menu".
     
  12. geoand

    geoand Guest

    Robbiesan,

    Yeah, I wish I'd used the XP Boot Manager but I panicked when faced with a blank screen, Boot Magic was all I could think of - I didn't want to lose my Win.'98 + data.

    Waldo,

    Since I'm obviously stuck with Boot Magic, I'll try loading the '98 TweakUI - I'll report back either way. (unless I lose *all* access, I'll be busy then!) Thanks, that sounds like it should work.
     
  13. geoand

    geoand Guest

    Thanks Waldo.

    Great! Well done Waldo, I loaded TweakUI and did as you suggested - now get the Safe Mode option in '98 again.

    I should've guessed this since I've just loaded the newest version of XP TweakUI on the other o/s. I assume you've got it, [released 23rd April 2002] - it's at:-

    http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

    Thanks again,

    George;) ;)
     
  14. Waldo

    Waldo Guest

    Geoand - Glad it worked. Yes, I got the new XP Powertoys but not sure yet what the differences are.