No Default Email : How to Fix it?

Discussion in 'Windows Applications' started by percy, Oct 27, 2008.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    Hi. everytime I open Microsoft Outlook there is a notification window that there is no default email client. I use microsoft outlook as my default email. I tried to set it at "customized start menu" but microsft outlook is not in the list. ( images attached ).
    How can I fix this?
    Thanks.
     

    Attached Files:

  2. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    this should help you
    http://www.freeemailtutorials.com/microsoftWindows/settingDefaultEmailClient.cwd

     
  3. percy

    percy OSNN Senior Addict

    Messages:
    416
    I use "microsoft outlook" not outlook express. I had checked the "control panel - internet options" and the "microsoft outlook" is not in the drop down list.
     

    Attached Files:

  4. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    There should be a setting in Outlook to make it your "default" client

    [​IMG]
     
  5. percy

    percy OSNN Senior Addict

    Messages:
    416
    it is set as the default email client. see image..
     

    Attached Files:

  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Maybe it is fallout from the warez patch.
     
  7. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Could also try clearing the checkbox, clicking OK and then close Outlook. Go back in, check the box and see what happens. Weird that it's not in the drop down box though.
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec

    muhahahahahaha!!!


    :dead:
     
  9. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Outlook often forgets that enabled settings are in fact enabled. Cycling them as suggested by kcnychief may help.

    If not you'll want to remove and reinstall office :)
     
  10. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Or simply do a repair of the current install.