No automatic restore points

Discussion in 'Windows Desktop Systems' started by Deckard, Apr 17, 2002.

  1. Deckard

    Deckard Guest

    I'm using XP Home. It is suppose to put a restore point every 24 hours, but since the initial boot (first time) it's been almost two weeks and the computer made only 3 restore points (one after the first boot and two in the following 48 hours).

    I've checked all the settings, system restore is active.

    Any hints ?

  2. Qumahlin

    Qumahlin Moderator

    every 24 hours?! um thats a lil outrageous, it usually only does restore points after a good while, or after driver or other reg changes...I never heard ever 24hrs..that would eat HD space like mad.
  3. Deckard

    Deckard Guest

    Hmm, it's written in the help file that the system automatically does a restore point every 24 hours.

    OTOH, the SVI folder is 2.0 GB big :)

    Well, I think I have to live with it.

    Thanks anyway

  4. damnyank

    damnyank I WILL NOT FORGET 911

    Petal, Mississippi

    This is a previous post I was involved in concerning automatic restore points. As I said, I did nothing to make it work - since that time I have learned a little more about automatic restore points.


    I let my puter sit idle for between 15 and 20 minutes - I exit all programs I had running - like Outlook Express and IE6.

    I do let my Zone Alarm, Norton System Works 2002 continue to run. My screensaver being on or off does not seem to impact this at all.

    After letting it "idle" for the 15 to 20 minutes (it seems like it takes longer some days than others) - but have not figured out why yet - I have a new automated restore point.

    When I do the system restore thing and click next, it shows me the calendar and the time for the new restore -point for today! This is the same way I determine when my 24 hours since last creation is up.

    BTW - Since I work night shift - I want my idle time in the AM - so if it works it's way back too late into the day fro my 24 hours to be up, I do a manual create one day in the early AM and my 24 hours are up earlier the next day!

    Hope this has helped!
  5. cyberphox

    cyberphox Guest

    Have you checked the value in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SystemRestore and see what the RPSessionInterval key is?
  6. Deckard

    Deckard Guest

    It's zero.

    EDIT: I've checked this KB article. It says if RPSessionInterval value is 0 than it's turned off. As it's so in my case, which value must I give ?

  7. Deckard

    Deckard Guest

    Problem solved. :)

    As damnyank wrote in his previous post, I let the computer idle and went to eat something. I came back after two hours and I saw that there was indeed a restore checkpoint.

    So, the solution is Let the computer idle for a while . Do nothing, touch nothing. Boot it and let it go. Go for a drink or sleep or eat something. After an hour (or maybe two I don't know) of idle the system restore does a restore point automatically.

    Thanks for all the feedback and input