NFS PU in XP

Discussion in 'PC Gaming' started by Marshal, Feb 14, 2002.

  1. Marshal

    Marshal Guest

    Hi there, anoyone played NFS PU on XP?
    Well, when I start it lock up just before person selection screen.
    Tried to run in compability mode, and I felt like playing on my old 486...
    any idea???
     
  2. mpower1995

    mpower1995 Guest

    Yep, all the time. It works fine for me without compatibility mode. Try upgrading your video card drivers. If you have a nvidia card go to www.nvidia.com/view.asp?PAGE=windows2000

    If that doesn't work, post again and I will help you out!!!
     
  3. Marshal

    Marshal Guest

    post from another forum
    -------------
    NFS 5
    I had the same problem then I changed NFS 5 to Windows 98 compatibility and it works but... its slow. then I found that if I rename the file gimme.dll to gimme.dll.old the problem would disappear and now it runs as fast as in windows 98. U might wanna try that. If it doesnt work just rename it back. Remember to disable the compatibility mode before u do that though.
    -----------------------
    http://www.dslreports.com/forum/remark,1930455~root=sware~mode=flat
    ----------------------
    so, tonight it's new driver, and checking out the gimme.dll trick.
     
  4. FriedXp

    FriedXp Guest

    That game would'nt work on win2000 pro and all I did was go to
    my swapfile and change it to 200min and 250max rebooted and
    the game worked.
     
  5. Marshal

    Marshal Guest

    Well, I tried the gimme trick, and it work. Not as smooth as in Win98, but much , much smoother than in compabilitymode.
    Next: new driver.
    (of course, the one I brought with me from work was corrupt)
     
  6. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I am trying to get NFS3 to work, I have tried all of the compatability modes, and no luck. At best the screen goes blank as if it is going to start then it just drops back to the desktop.
    Any ideas