NF7-S CMOS Checksum error HELP!!!!!!

Discussion in 'General Hardware' started by Fenris, Nov 22, 2003.

  1. Fenris

    Fenris OSNN Senior Addict

    Hi I am having a problem with my computer I am building. I just finished putting it together I checked to make sure everything was put together twice and I plugged it in and started it up. It does the normal checks and everything with for some reason takes a while. After it does the checks it lags for about 30 seconds then it displays a CMOS Checksum error - default settings loaded. I try to get in to the bios to fix what ever is wrong but my keyboard wont work for some reason but I know it works because im typing with it right now. I have tried a new battery that didn’t work I also tried clearing the CMOS and that didn’t help either. Any tips on what is wrong. It also displays my Athlon as only 1.25 gighz but it’s an Athlon xp 2800+ so it should be faster.

    Okay tried a new keyboard (ps/2) hoping that would be the problem, but no luck. Could the motherboard be bad?
  2. LeeJend

    LeeJend Moderator

    Fort Worth, TX
    There is a CMOS reset jumper on a three pin header on the board. WITH POWER TURNED OFF:

    Pull the jumper and put it back on across the middle pin and pin on the opposite side from where it was. Leave it there for about 30 seconds. Then put the jumper back on the original pins.

    This resets all the defaults in the CMOS RAM. If you get a check sum error again latter the battery on the MB may be dead or installed wrong.

    The unopened MB manual that came with the board explains how to change the battery and reset the CMOS.
  3. Fenris

    Fenris OSNN Senior Addict

    I tried that i finaly just returned it and the new one works just fine now.

    Thanks for the help though