Newbie problems with CompUsa router

Discussion in 'General Hardware' started by Valatiel, Apr 24, 2006.

  1. Valatiel

    Valatiel OSNN One Post Wonder

    Okay, I'm going to start off by saying I don't know much about the networking side of computers, so please forgive me if the answer seems more than obvious. I've been banging my head against this thing all day and still can't figure out what the problem is.

    All right, so...I have two computers and a broadband connection through an external modem, right? So I went and brought a CompUsa brand router, hooked up the computers two it along with the modem, and calibrated it all like it told me in the manual. And it's working all right at the moment except for two problems:

    Firstly, it disconnects me at weird times and I have to go into the control panel and actually tell it to reconnect. This hasn't happened since this morning but I thought I might toss it out there in case anyone had any ideas. No biggee.

    The big problem is this: I can't play WoW or use AIM. I did research and, duh, I had to set up my ports...but this stupid CompUsa brand router has an impossibly dense control panel that I can't figure out. SO...can anyone either help me forward my ports or do whatever else it takes to get the router to let me USE the programs? Or, and here's something my dad there a way I can designate my router as just a simple bridge or whatever, so that the computer go through the router but don't necessarily need to to connect for them?

    Any help you guys can give me is greatly appreciated.
  2. mlakrid

    mlakrid OSNN BASSMASTER Political User Folding Team

    Two things here... first of all... If I were you I would go back to CompUsa, and get a name brand DSL/Cable Router... the default settings, should allow you to use any and all applications you want to out fo the box, if they don't then they are junk...

    WITH THAT SAID... you need to know how to setup security, or your network will be available for everyone to use (provided it is both wireless and wired).

    If you have no need for a wireless model, then get a wired and save yourself a few $$$....

    If you are dead set in keeping this particular router, I would suggest going back to CompUsa and find out if they will set it up for you.

    For simple applications such as an IM (type doesnt matter) and games, the router you choose should work out of the box....

    Good Luck..
  3. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    I have yet to see a router that BLOCKS applications so common as AIM and Games out of the box. I would think that someone bought and used that router before you and returned it with their settings intact. Don't be fooled if it was shrink-wrapped, I worked at CompUSA for a time and we did re-shrink wrap items once and awhile. What I would suggest is to try and reset the router. I am not sure of the specs, but most have a button or a pin-hole on the back, that says reset underneath it. If you hold this in while the device is on for about 10 seconds, and then let go, that will revert the modem back to factory settings. After that is done, while it is not necessary, reboot your PC. Then, give those things a try. If still no luck, go back to CompUSA and get your money back. Then I would recommend getting a namebrand router as mlakrid said, I personally recommend Linksys.
  4. Valatiel

    Valatiel OSNN One Post Wonder

    Thanks for all your help.

    Well, I did what you guys said and brought the namebrand that was closest within by budget constraints, which was US Robotics. Thing is, I still have the problem. AIM tells me that I can't log in and to try again later (it doesn't even try to validate the password) and WoW still can't connect to the internet. Is there some kind of setup thing I'm missing here, like do I have to tell it what ports to keep open?